Become a product development partner for TeamViewer. Read more about it in our Announcement.

Posted by Dultrawiz

Re: TeamViewer 13 Client Will Not Let me Sign In

I have WMC + Ceton Echos setup and have seen this issue as the few others above have.  the only way i am able to remote into the Main PC hosting the WMC content is by shutting down all the Cetons in the house and then i can remote just fine.  I agree this is not a solution and a very inconvient workaround but it works. And this does seem like it has started within the last few versions of TeamViewer.

Posted by pacz

Re: TeamViewer 13 Client Will Not Let me Sign In

Kind of defeats the whole purpose of remote sessions...Hard to shut down Ceton Echos and XBOX's when you are 3,000 miles away traveling and the family has a PC challenge.  :-)

Is it possible to roll back to TV 12 or 11?

Posted by Spartanz

Re: TeamViewer 13 Client Will Not Let me Sign In

Hi Toast,

Thanks for the  post, your solution fixed my login problem. Althrough I only did your steps 1 to 7 only. But it fixed my login stayed in blue. Thanks again

Posted by mda400

Re: TeamViewer 13 Client Will Not Let me Sign In

After updating to TV 14 (when it was a preview release), i was able to sign in again with Hyper-V enabled.

However, it takes the client 10-15 seconds to connect to the teamviewer service (I assume it's trying to figure out which network interface has internet access on).

Posted by kimenemark

Re: TeamViewer 13 Client Will Not Let me Sign In


Seems to work for me too and I have reported back to support team.

When the preview version came out however I had at least one time where it didn't work.
The last week though everything seems to work except I sometimes have the same latency you expirence... not always.

I run version 14.0.13880 (I'm a paying customer)


Posted by DSperber

Re: TeamViewer 13 Client Will Not Let me Sign In

Just upgraded to the latest 14.1.3399 (free), having come from 14.1.13880 before this. And there is still no fix for the Windows Media Center (RDP) situation.  It still fails.

In other words as long as a remote extender session is active the TeamViewer Computers and Contacts window is grayed out, with no entries shown and no new login connection possible. Furthermore on the main window my own ID and PASSWORD are also missing.

As soon as all remote extender sessions are terminated my two TeamViewer windows instantly re-populate with the normally shown information, and remote login to any of my team computers is once again possible.

I would appreciate it if somebody who is a paying licensed user would re-report this to the TeamViewer support group. If they have focused on fixing things for your VM Hyper-V users, they have very definitely NOT FIXED things for us Windows Media Center users (under Win7) which is actually an RDP session.  PLEASE!

It's kind of mentioned in the latest new README (which now appears in a new window to show latest changes, when upgrading the version of TeamViewer) that with 14.1.13880 this was supposed to be fixed (I'm guessing it's being described ambiguously and vaguely as a firewall-related fix), but again I suspect if you Hyper-V users say it was fixed then you're the winners. It absolutely was NOT fixed for WMC/RDP users.