Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Posted by
Trigon

Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

Getting above status message and Teamviewer does not log into my account. Once I disable "Start TeamViewer with System", restart and manual start TeamViewer, login is possible. Very annoying problem. Any help? This problem did not occur in the last version 14 beta.

4 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Trigon
Solution

Re: Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

Just installed updated version 14.0.13844 and the problem is gone. Looks like it's fixed.

View solution in original post

4 Replies
Highlighted
Posted by
Henagon

Re: Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

We have the same issue in our Company too
Highlighted
Posted by
Trigon

Re: Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

My assumption is, TeamViewer starts while the Mac's network connection is not ready. Therefore TeamViewer remains somehow "stuck" and won't connect even after the network connection becomes available. But it's for the TeamViewer support to determine. It's a bit disappointing, as I just purchased TeamViewer's new subscription model.

Highlighted
Posted by
Trigon
Solution

Re: Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

Just installed updated version 14.0.13844 and the problem is gone. Looks like it's fixed.

View solution in original post

Highlighted
Posted by
Henagon

Re: Teamviewer 14 (14.0.12966) for Mac - Not ready. Please check your connection

I just installed version 14.0.13880 (1) and still have the same issue with the looping.  All of my clients have upgraded their macines with the newer version and I can't access them from mine.