Posted by MrChristieCDN
Henagon

Teamviewer Host on Android Devices Asking for Password

Hello,

Been using Teamviewer for some years now personally and I love it :)

I recently tried installing Teamviewer Host on an Android device (Minix NEO U1 Android Box) and it installs fine and I can assign it to my Teamviewer account, but when I try to connect to it from another computer, it asks for a password.

When using Host with my Samsung phone, it doesn't ask for a password and connects automatically. Is it asking for a password for the Minix NEO U1 because the chipset is unsupported and/or can't be identified?

Thank you to anyone that can help shed some light on this for me.

 

30 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Betreff: Teamviewer Host on Android Devices Asking for Password

Hi MrChristieCDN

first of all, welcome to the TeamViewer Community. :-)

Thank you so much for your post and your great feedback.

In this case we need more informations to check your issue.

Could you please send us the log file your TeamViewer app should have written?

You can find it by tapping the TeamViewer options (gear wheel/dots) and "View Event Log" . In the next menu, there is an option to send the log file as an e-mail attachment.

Thank you very much in advance.

Hope that was helpful!!!!

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by MrChristieCDN
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

Hi Reyhan,

Thank you for your reply. I will certainly do that :)

Since Host was asking for a password, I used QuickSupport to connect to the device and that worked, but it brought up a window saying Commercial Use Suspected. I took a screenshot and submitted that too.

Thanks again :)

Posted by quantoms
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

same problem here 

exact problem what can i do ???

 

Posted by Paken86
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

Hi ,

I am having the same issue, but only on certain devices .

Same installer running.

I have the Premium teamviewer.

i wouldn mind using the password if necessary, but where do i set it?

Posted by firepit69
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

any fix yet?

Posted by Byob11
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

Same exact problem here with a Minix_Neo-U1.  Keeps asking me for a password that I never set and doesn't accept the only password I have for TeamViewer.

Are there any solutions yet?

Posted by clarencbe5
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

Where's the solution? I have 3 Android devices I can connect to, 2 of which are Android TV and the 3rd is Android 7.1.1.  The 2 Android TV devices do not ask for the password but the Android 7.1.1 device does ask for a password. Unfortunately for TeamViewer I won't be using this software or recommending it to anyone because all of my devices that do successfully connect also display a message saying "device supports screen sharing only" that IMO is not a usable product. What good is a system I can remotely connect to but can't do anything with?

Posted by Safford-IT
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

Why is this response called a "solution"?

It's a request for logs and all the subsequent replies say this problem is still ongoing.

Please respond and resolve the Android Nougat issue.

Even in QuickSupport app, it's view only and can't help much.

When is TM Host v12 coming out? It's still stuck on v11.

We just paid $1200 to upgrade our license to v12 and this is not acceptable.

Posted by Einherier
Electron

Betreff: Teamviewer Host on Android Devices Asking for Password

no answer?

Posted by Byob11
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

None.
Posted by jd2066
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I found this thread while trying to fix this problem on my device (LG V20).
Then I decided to try a couple things to see if they would help:
1. I uninstalled the Quick Support Addon for LG and Reinstalled it which did not solve the issue.
2. I decided to try logging out of the TeamViewer Host app and then log back in.
Doing this worked and I could connect to my phone.
I'm not sure why my first login on the app would produce a non-working entry in the "computers & contacts" list but logging in a second time would produce a working entry in the "computers & contacts" list.

Posted by MikeMarotte
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

Hi guys, you simply need to go directly in your console on teamviewer.login.com

Then, click on the rolling gear next to the phone in the list and click on property. Finally set up the password there and you will not need a password anymore to connect to it :)
Posted by Foden
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

After going into the management console and assigning a password it still doesnt connect. When i try to connect it prompts for a password, i enter the one i set in the console, but the conenction gets rejected

Posted by Foden
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

t retried and this time it didnt prompt for a password, but still fails with a 'Authentication Rejected' mesage

Posted by pr0
Neutron

Re: Teamviewer Host on Android Devices Asking for Password


@jd2066 wrote:

I found this thread while trying to fix this problem on my device (LG V20).
Then I decided to try a couple things to see if they would help:
1. I uninstalled the Quick Support Addon for LG and Reinstalled it which did not solve the issue.
2. I decided to try logging out of the TeamViewer Host app and then log back in.
Doing this worked and I could connect to my phone.
I'm not sure why my first login on the app would produce a non-working entry in the "computers & contacts" list but logging in a second time would produce a working entry in the "computers & contacts" list.


 worked for me - although now I'm stuck on apperently not enough disk space for the quicksupport add-on

Posted by Firepit69kodi
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

I fixed mine.  I used the team viewer program .to the right where it says devices I had to change to show all devices. Then when connecting from that list didn't ask for password.

Posted by dacho87
Photon

Betreff: Teamviewer Host on Android Devices Asking for Password

After couple of days researching, I finally got solution. I am working in a company where we use a lot of different android devices, and i need to have access to all of these devices an any time. So, like others, I tryed everything, but that god **bleep** pass prompt allways pop up. It seems there is a bug in latest version. I included a download link down below, TW ver 11.0.4376. Tested on 10 different devices, and its working just fine. Hope this helps :)

http://www59.zippyshare.com/v/cENvac4t/file.html

Posted by Foden
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

TV v12

I uninstalled the Host on my Android and removed the device from my account, then reinstalled and associated the device with my TV account. Went into TV to connect to the device and the GD password prompt popped up. I was then looking for the device list that Photon mentioned, but wasnt clear where to look. I opened up the Management console and clicked the connect button and BINGO - now it works! I retired connecting via TV and that now also works - go figure

Posted by neuromancer
Henagon

Betreff: Teamviewer Host on Android Devices Asking for Password

Awesome. Worked for me.

Thanks

Highlighted
Posted by JLeonardSocial
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I had this issue myself.

I was using the professional version of TV on my work's account; and experienced this issue.

My solution was to assign the device to another account; log in and then remote in using the other account and then reassign to the needed email.

9 Replies
Posted by JLeonardSocial
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

Then after the copy proceedure from "my devices" to a shared group I had to reassign the device to my account meaning connect and then disconnect.

Posted by Foden
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

Definately a 'feature' that needs to be looked at and addresses

Posted by vedranv
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

Seem to be solved with new beta release of Android 5.1.1. for some minix models. Works perfect, TV host not asking for password any more.

http://minixforum.com/threads/x6-lollipop-beta-firmware-july-2017.17181/

Posted by marcelpaulo
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I'm hitting the same issue with this environment: connecting to a Motorola Moto G 5S with Android 7.1.1 and Teamviewer Host 13.0.7847 from Xubuntu 17.10 with full Teamviewer 13.0.5693.

I can connect without problems, without being asked for a password, from the same Xubuntu 17.10 but with Teamviewer 12.0.90041. In other words, the Android device is correctly assigned to my account, otherwise I wouldn't be able to connect to it from the Teamviewer 12.0.90041.

When I install and start Teamviewer 13.0.5693 on the Xubuntu 17.10 laptop, all devices, including the Motorola with Android 7.1.1 and Teamviewer Host 13.0.7847 appear as online. I'm able to connect to Teamviewer Host 12 on Windows 7 and 10 laptops, but not to the Teamviewer Host 13.0.7847 on Android 7.1.1.

I use Teamviewer exclusively to help out my parents, they're quite old, over 70 years old, and I help them out with their 2 laptops and 2 cell phones. I've been using Teamviewer for years without any problems whatsoever, this is the first time I got stuck with something.

Posted by Closed account
Not applicable

Re: Teamviewer Host on Android Devices Asking for Password

Hi all,

Same problem.

Solved by connecting from https://login.teamviewer.com/, which also use my installed application TW but it worked !
And then, it's also re-work directly from the application.

Posted by MasterCATZ
Digon

Re: Teamviewer Host on Android Devices Asking for Password

Now no method is working for me Connecting to Andriod Host 13.2.9394 HM

QuickSupport to connect to the device brings up a window saying Commercial Use Suspected.

Team Viewer 13.2.153582 has all connection optioned greyed out on my Ubuntu PC 

Using https://login.teamviewer.com/ "Error Unfortunately, a connection to this device is not possible with this version of TeamViewer "

 

However, my Android devices can connect to each other + Desktop PC's  ... 13.1.8817 CL 

Posted by morfizm
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I had the same problem, but it worked after I added password in client properties on the website: https://login.teamviewer.com/

Posted by Closed account
Not applicable

Re: Teamviewer Host on Android Devices Asking for Password

I find a new workarround to fix this bug ! Because the one in my reply above don't work everytime.
Connect to the owner account of the Android Host and move the concerning device into an other category. Move it back directly to the right category and try reconnect.

Posted by yaka
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I found the solution:

1. Open TeamViewer Host app (preferably the newest) on 'slave' Android device, log into your TW account.

2. Open TeamViewer for Remote Control app on 'master' Android device. MOST important step: click on 'Computers', and here also LOG INTO YOUR ACCOUNT. After logging in, click on 'Own Computers', find the 'slave' Android device, click connect. You are good to go - no password requirement, nothing.

 

Posted by A_Gross
Henagon

Re: Teamviewer Host on Android Devices Asking for Password

I've tried almost all the suggestions noted by previous commenters and still nothing is working. I'm running TV Host on Android 7.1 devices and can connect to all, with the exception of one, without issue. 

No matter what I try, it keeps on asking me for a password for the one device. I've logged out of it, cleared its data, moved it to other categories, assigned it to other people, etc. - all to no avail.

Any news on a fix to this problem?