Posted by

UAC Issues

Recently, I convinced my company to buy a subscription to jump from v12 to v13. I have tried all the access advice here, and I still get the "cannot show you what's happening" blackout when Windows 10 decides that logging in with a domain or local admin account isn't good enough because it wants another login before it will perform some admin task. 

Here's the problem: I support a lot of Windows 10 users, and that number is only going to increase. I need this to work so I can support them, and I shouldn't have to give them an admin credential to make this work. **Third Party Product** makes this possible, and they're a heck of a lot cheaper. I got in a situation where I get help from a friend with **Third Party Product** to rescue my repeated stuck TeamViewer support session.

This needs to be fixed. I need to be able to perform admin functions without losing control of the session, and my >$1000 tool shouldn't have to be rescued by a $60 tool. When is this getting fixed?