Highlighted
Posted by Morris_Darkstar
Henagon

Unable to get VPN to work

Hi, I'm quite impressed with TeamViewer 13.  I greatly appreciate how easy it is to connect to my friend's computer and configure his firewall exceptions, etc.

However, when I start the VPN it doesn't seem to work.  There's a bit of information transferred, but the ping test always just shows unable to connect repeatedly on the console window.

I'm actually trying to get Star Wars: Rebellion to work multi-player over the VPN.  It's been a headache because my friend's machine is connected to the internet by a school.  The school has blocked pretty much every major VPN.  I first tried using Hamachi, but after downloading and installing the software, my friend's computer couldn't access the account creation page nor the account log-in page rendering Hamachi useless.

Are there any testing steps available to see what's blocking the VPN module from working properly?  As far as I can see, I get our computers connected and can take control of his computer.  I've set an exception to the software firewalls on both computers for the folder that contains TeamViewer 13.  But the VPN test module shows that our two computers are completely unable to ping one another.

Thank you for your time and patience,

Morris

1 Reply
1 Reply
Posted by jkir
Henagon

Re: Unable to get VPN to work

I had a similiar issue. Here is what I did:

1.Disabled Windows firewall and everything related to it

2. Updated both TeamViewer clients so application version is the same

3. Went to network settings and disabled everything after TCP/IPv4 checkbox for TeamViewer VPN Adapter.

 2018-06-11 11_20_40-Window.png

Now it works just fine. However, those settings sometimes change automatically for some reasons (maybe Windows updates? dunno). So, if you can't connect just check once again.

Hope it helps.