Highlighted
Posted by
Photon

Volume Muted on Local Machine

Is there a setting to turn off the feature where the volume on my local machine is muted whenever I'm remoted into another machine?  We just upgraded from 9 to 13, and this is driving me crazy!  I'm fine with hearing the sound from the remote machine, but I don't want my machine muted.  Thanks in advance!

-Dom

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Volume Muted on Local Machine

Hi deedubbadoo,

Please open the sound settings in Windows, click on the tab "Communications" and set this setting to "Do nothing".

WindowsOption.JPG

After that it should work :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

View solution in original post

8 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Volume Muted on Local Machine

Hi deedubbadoo,

Please open the sound settings in Windows, click on the tab "Communications" and set this setting to "Do nothing".

WindowsOption.JPG

After that it should work :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

View solution in original post

Highlighted
Posted by
Photon

Re: Volume Muted on Local Machine

Is there any way to make teamviewer not tell windows that it is in a call when it isn't so the volume isn't lowered when it shouldn`t? I need the "lower volume automatically" function in windows, but I can choose to either use teamviewer or have that function.

Highlighted
Posted by
Electron

Re: Volume Muted on Local Machine

 

Annotation 2020-02-15 175538.pngHahaha yeah great solution! And what am i supposed to do when it's already set to do nothing?? Where is the teamviewer option not the windows one?

Highlighted
Posted by
Photon

Re: Volume Muted on Local Machine

For me it also didn't work to activate "Do nothing" in the Windows sound settings. What helped is to set the speaker in the TeamViewer settings to any other than your actual speaker. I for example have chosen my screen. Now it works!

teamviewer_audio.PNG

Highlighted
Posted by
Henagon

Re: Volume Muted on Local Machine

THX ITWORKS!  one short remark though, in win 10 I found the communications tab only via the good old "Control Panel" (start => Control Panel => search "sound" => "Sound settings"), couldn't find it via newer win 10 settings...

Highlighted
Posted by
Photon

Re: Volume Muted on Local Machine

Thanks a ton @SirKlaus , your solution is what worked for me as my sound settings in windows was already set to Do Nothing.
I never thought to even check the teamviewer settings

2 Replies
Highlighted
Posted by
Photon

Re: Volume Muted on Local Machine

Go to Sound control pannel, select "Mute all other sounds" click Apply (sound gets muted), than select "Do nothing" click Apply, sound should go back to normal volume. For some reasone Windows loses that setting.

Highlighted
Posted by
Trigon

Re: Volume Muted on Local Machine

Any idea if we can disable audio for remote sessions completely? We do not need the function, as we always call the person or are called. And when we do a Teams call it is annoying that the volume is lowered...