Highlighted
Posted by Shilen
Henagon

Wake On LAN via public address is not working.

Hello I have run through this Teamviewer WOL Guide multiple times but I still cannot get my pc to wake up from sleep/shut-down/hibernate. I don't know what i am doing wrong. On the teamviewer app in Extras>>Options>>General>>Wake On LAN, I have selected use public address and typed in my public ip and I chose port 9. Also on my routers login page I set up a port mapping to this PC, I set it to UDP with the internal and external ports all being 9-9.

I have also configured my BIOS, Network Card deativated fast start up.

My PC is connected to my router via an ethernet cable. (I'm with TalkTalk)

What am i missing as it is not working at all?