Highlighted
Posted by
Henagon

qs10 not loading on xp

recently qs10 has stop loading on windows pos ready 9

click on the icron hard disk flashes but qs10 does not load up

this has only started happenign in the last few months

5 Replies
2 Accepted Solutions

Accepted Solutions
Highlighted
Posted by
Photon
Solution

Re: qs10 not loading on xp

I have been working with Microsoft Tech support for many months with a number of problems I was having with my computer.

View solution in original post

Highlighted
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: qs10 not loading on xp

And I hat was the final conclusion?

What actions did you made for those problems?

Did you make a new installation of Windows to the computer?

What else happened?

Best regards

Pro

View solution in original post

5 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: qs10 not loading on xp

Hi @robthetill 

Could you create a new user with Administrator rights, login with the new user, download and run QS it in there?  (I suppose the Windows are SP3?)

Else, some times some of the Windows XP system files are corrupted and there is a fix for it by executing the command "sfc /scannow" in Start >> Run command, or by pressing WinKey+R. This sfc tool (System File Checker) will try to fix any system file and you could try again to run the QS but after a Windows reboot and is available in all versions of Windows.

And as last follow up, if nothing of above solve it, please give a look in this post.

Best regards

Pro
Highlighted
Posted by
Photon
Solution

Re: qs10 not loading on xp

I have been working with Microsoft Tech support for many months with a number of problems I was having with my computer.

View solution in original post

Highlighted
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: qs10 not loading on xp

And I hat was the final conclusion?

What actions did you made for those problems?

Did you make a new installation of Windows to the computer?

What else happened?

Best regards

Pro

View solution in original post

Highlighted
Posted by
Henagon

Re: qs10 not loading on xp

sorry been away.

not sure any of these responces are what im looking for.

simple thing is it was working fine upto about 1 month ago

nothing chnaged on the machines(several have this problem) apart the passing of time

i feel it's something TV have done to try and make users upgrade

if i remake our regiestered QS10 app from my dashboard it starts working again

reinstalling windows should never be a solotuion to something like this, you can't just simply reinstall windows when the equipemnt is in a working enviroment.

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: qs10 not loading on xp

Hi

I was asking about what it was the final result and conclusion after the contact with the support team of Microsoft.

I never prefer the final solution of reinstall the operating system, but some times it is the only solution.

Have you tried to add a new user with admin rights and run it from there?

Have you fully uninstall and reinstall the app?

Thank for understanding and best regards

Pro