Posted by mLipok
Heptagon

"Please wait for your parnter to confirm the request"

Today I went to the market and buy new computer.
It promised to be an exciting day, a least for a computer fan like me.

I start installing all the stuff....

And finally I had some things to do so I also install TV13 APP, login to my account.
Oh how nice I see all my 1500 host on my contact list......

And then What.....

Hey I'm loged to my account with premium license, I try to login to one of my client's server where I have set up "easy access" and I get:
"Please wait for your parnter to confirm the request"

So I try login to another one:
"Please wait for your parnter to confirm the request"

another one ..... one.... one......

So I used try again and manually click in "Remote control using password" and again I see:
"Please wait for your parnter to confirm the request"

So I want to ask:
What is going on ?

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Former Staff Jonathan
Former Staff
Solution

Re: "Please wait for your parnter to confirm the request"

Hi @mLipok,

Thanks for your post's!

You actually followed the exact steps that I was going to recommend after your 2nd post. It sounded as if the "Access Control" settings were the reason that you were getting the "wait for partner to confirm" message.

It is strange to hear that the setting was already set to "confirm all" as default. I know that you said this setting was under "connections to this computer" but what was the setting for "connections to other computers"?

Have you tried removing the current copy and downloading a fresh copy?

Looking forward to your response,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
3 Replies
6 Replies
Posted by mLipok
Heptagon

Re: "Please wait for your parnter to confirm the request"

This problems occurs only on my new PC Station.
But on my other old computer everything is still ok.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by mLipok
Heptagon

Re: "Please wait for your parnter to confirm the request"

I found a solution, but this is very strange.

In advanced settings there is: 
"Advanced settings for connection to this computer"
And there is "Access Control" = "Full Access"
I have set up this feature to '"Confirm All"

Ok, ok , this was my own choose.

But the settings group's is named
"Advanced settings for connection to this computer"

So I want to ask:
Why this is related to connection to "remote computers" ?

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by Former Staff Jonathan
Former Staff
Solution

Re: "Please wait for your parnter to confirm the request"

Hi @mLipok,

Thanks for your post's!

You actually followed the exact steps that I was going to recommend after your 2nd post. It sounded as if the "Access Control" settings were the reason that you were getting the "wait for partner to confirm" message.

It is strange to hear that the setting was already set to "confirm all" as default. I know that you said this setting was under "connections to this computer" but what was the setting for "connections to other computers"?

Have you tried removing the current copy and downloading a fresh copy?

Looking forward to your response,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
3 Replies
Posted by mLipok
Heptagon

Re: "Please wait for your parnter to confirm the request"


@Jonathan wrote:

It is strange to hear that the setting was already set to "confirm all" as default.


@When I wrote:
I have set up this feature to '"Confirm All"

I mean I set up this by my self, as I thought that this is only setting for incoming connections.
So I wanted to make my computer more secure.

 


 

I know that you said this setting was under "connections to this computer" but what was the setting for "connections to other computers"?

Oh dear, I think I have something mixed up.

Ths is quite possible that I mistook two options:
Advanced settings for connections to this computer
with:
Advanced settings for connections to other computers

and that's why I'm ashamed....

It's probably because of Christmas fever.

 

Sorry for confusion.

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by Former Staff Jonathan
Former Staff

Re: "Please wait for your parnter to confirm the request"

Hi @mLipok,

Thanks for your response.

No worries at all about the confusion. The holiday fever has got me too as I missed the fact that you said you changed the settings.

Glad to hear that it is sorted out and I hope that you have a Happy New Year!

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by dbh
Henagon

Re: "Please wait for your parnter to confirm the request"

It's interesting, that from my MacBook or iPhone I can access my PC, but from my PC - NO!