Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by axejuve
Photon

Black Screen on connection

SOmething is wrong with last version of team viewer 14, if I try to remote connect I see only black screen.

I use a workaround:

changing the resolution of destination pc the screen orrectly appears.

How I can solve?

I think is a team viewer bug. 

I use Windows 10

5 Replies
5 Replies
Posted by Moderator Moderator
Moderator

Re: Black Screen on connection

Dear @axejuve,

Thank you for your post. 

Yesterday, I restarted the TeamViewer service on both sides. That helped me in this case. Can you please try it and give me a short feedback?

Looking forward to your answer and wish you all the best, 
Natascha

Posted by axejuve
Photon

Re: Black Screen on connection

I've already tried to restart both the team viewer on the two nodes but the problem persist.

Regards,

Posted by Moderator Moderator
Moderator

Re: Black Screen on connection

Hi @axejuve,

I recommend you to restart the TeamViewer service.

-Execute "run", type "services.msc" and press OK

-Now find TeamViewer, and restart it by doing a right click.

Open the application again and try to connect. Please follow the above steps on both sides. :) 

Best,
Natascha 

Posted by axejuve
Photon

Re: Black Screen on connection

Hi Natascha,
I've restarted the services on the machines without solve the problem.
The only workaround is change screen resolution on destination
Posted by Ghyduart
Henagon

Re: Black Screen on connection

Hello,

I have the same issue. Is there a bug fix about it?

Kind regards,

Augustin