Highlighted
Posted by bazza_drake
Electron

Depency error installing tv14 under Linux Mint

My Linux machine is running Mint 17 Cinnamon 32-bit. I have Teamviewer 11 installed on it. When I tried to access it today from a Windows 10 machine with version 14.6.2452, I was told I needed to update Teamviewer on the Linux machine. I tried to do this remotely, but could not get that to work.

Then I downloaded Teamviewer 14 for Linux Ubuntu and tried to install it. It failed :-

Error: Dependency is not satisfiable

libqt5 | qt56 - teamviewer

Any help will be much appreciated.