Posted by CC-Nordic
Henagon

TeamViewer 14 fails to uninstall

Hi, we're having an issue when trying to uninstall TeamViewer 14. We've tried both manually on each client as well as using a deployment tool (PDQ Deploy) to uninstall via a msiexec command line.

We get the following error:

TeamViewer14_uninstall.jpg

We are doing the uninstall with domain admin privileges.

Does anyone else have this issue?

1 Reply
1 Reply
Posted by jdoty
Henagon

Re: TeamViewer 14 fails to uninstall

I am having the same problem.  I was doing an install of the host on a test box so I could generate my .Reg file and 13 didn't uninstall.  So I uninstalled 13 from the control panel and then then tried to uninstall 14 as well, but it would not uninstall.  It gives me a 1603 error.  I tried the MSIEXEC.exe method and added a log which is where I got the error.  A little help would be great.  I don't want to have to reimage the box and start over if I don't have to.  We are a corporate license. and this is version 14.1.9025 (custom host).

Thanks in advance.