Announcements

QuickSupport - Google Play
Currently, we are aware that our QuickSupport application may no longer be found in the Google Play Store.
We are investigating this and will update with more information once available.

The QuickSupport app download is still available on our download page.

Posted by penswen
Henagon

Wake On LAN Worked Once

I recently spent a good chunk of time setting up my old Windows 10 desktop for WOL using my router's public address so I can access it from college without getting my parents to turn it on for me. I was ecstatic when I finally got it to work, but all subsequent tries to turn on the computer remotely have failed. I followed the manual and have set up my system as follows:

  • BIOS configured to allow for WOL.
  • Device Manager configured to allow for WOL via magic packet.
  • Desktop has a reserved IP addressed in the router configuration.
  • The same port I inputted into the Teamviewer WOL settings is forwarded in my router's configuration.
  • Fast startup has been disabled.
  • Both computers are assigned to my Teamviewer account.

Since it worked once, I'm not sure what the problem is. I can still connect with Teamviewer if I turn on my computer ahead of time. Any help would be appreciated.