版本过低,无法连接:Ubuntu14.04现在有什么方式可以使用teamviewer?

公告

~~~~~~~~

TeamViewer 服务站正式上线

~~~~~~~~

购买了远程访问许可计划 ,欢迎浏览/查询/获取相关协助 

Highlighted
发布自
一角形

版本过低,无法连接:Ubuntu14.04现在有什么方式可以使用teamviewer?

我的远程是ubuntu14.04,由于依赖库的原因,只能安装12.0版本的teamviewer(试过14、15均不可安装)。本地是mac,专门安装了相同版本的teamviewer,连接时有时提示未知错误,不可连接;有时是提示版本过低。但是我远程Ubuntu系统由于某些原因不可以更新,这种情况我该怎么使用teamviewer?截屏2020-02-2700.21.46.png

3 回复
发布自 调解员 调解员
调解员

回复: 版本过低,无法连接:Ubuntu14.04现在有什么方式可以使用teamviewer?

@jianglq 您好,

感谢您的提问和分享。

请您参考知识库文章 - TeamViewer 支持的操作系统 - Linux,尝试将 TeamViewer 版本升级至对应操作系统系数的最高版本, 如 TeamViewer v13

在本地的Mac 设备上,可以考虑将软件版本升级至最新版本v15.3, TeamViewer 软件的兼容性可以使您从较高软件版本连接至较低软件版本。

请注意:如果您没有 TeamViewer 授权,请您始终使用 TeamViewer 发布的最新软件版本。如果您是授权用户,请您使用与授权版本相兼容的软件版本。

希望以上信息能对您的使用情况有所帮助。

Ying_Q

2 回复
Highlighted
发布自
一角形

回复: 版本过低,无法连接:Ubuntu14.04现在有什么方式可以使用teamviewer?

谢谢回复。

我昨天晚上又试了v13的版本,但是还是有提示版本过低的问题。是因为远程新安装的算没有授权?如何获得授权?我远程现在只可以用ssh登陆操作,无法远程gui界面

截屏2020-02-2710.51.19.png截屏2020-02-2700.21.46.png

Highlighted
发布自 调解员 调解员
调解员

回复: 版本过低,无法连接:Ubuntu14.04现在有什么方式可以使用teamviewer?

@jianglq 您好,

感谢您告知更改和测试结果。

如果您有兴趣购买 TeamViewer 许可,欢迎联系 TeamViewer 销售团队

如果您没有授权许可且按照较早回复进行软件升级后,仍然因软件与操作系统版本兼容性的问题无法连接,十分抱歉,我们无法提供更多协助。

多谢您的支持和理解。

Ying_Q