Highlighted
Posted by CliveTimbrell
Photon

I am getting prompt to upgrade QuickSupport to TV 14 on connection.

I have been using Teamviewer to support members of my family and charity clients for many years using the free version of the program for this purpose. I have usually updated to the latest version when prompted by the porgram.

Recently, I have recently been getting prompts to upgrade my remote client to TV 14. I have downloaded the latest QS version to the clients PC but my program insists it is not version 14???

If I try to use the "update remote computer" option in the toolbar it asks "You are about to install the full version onto the remote computer. Do you wish to proceed?" I do not wish to install the full version onto a clients PC. It just confuses things for the client but I would wish the prompts would stop or can you at least tell me that I have not cause for concern.