Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by dusan_dislioski
Photon

RDP on remote host black

Hi community,

I have installed TeamViewer on a remote server and using it as a service. I have configured a local admin to run that service. When I try to connect to the TV session it wont start the screen, not black screen as many have reported, just starting but nothing happens. If I start a RDP to that server the TV session is activated. As soon as I minimize or close the RDP session, the TV session freezes. Any suggestion would be appriciated.

Regards Dušan 

2 Replies
Highlighted
Posted by elbea64
Tetragon

Re: RDP on remote host black

Did you try running the service under the local system account? This is how TeamViewer installs itself ... perhaps it's needed, as the system account has even more rights than an administrator.

As an administrator you can get access to everything but for many things you have to configure rights to get access.

»We are all born unique, but most of us will die as a copy.«
1 Reply
Posted by dusan_dislioski
Photon

Re: RDP on remote host black

Yes, I have tried with the system account. When that didn't work I tried with a local admin with same result