Posted by roadrash808
Photon

Require Password on SOME Devices to Launch Unattended Access

I have many computers I want to have on my list of Computers & Contacts. Most computers I can just double-click on, it gets me right in without prompting for password. But for *a few* computers, I need it to prompt me for a password rather than just letting me in automatically. How do I do this? All of these computers are Assigned to me under Options > Account Assignment.

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Chiron
Hexagon
Solution

Re: Require Password on SOME Devices to Launch Unattended Access

I hope I am understanding your question correctly.

On your computer:

  • Options > Advanced > Advanced settings for connections to other computers >
  • Uncheck Temporarily save connection passwords.

On the remote computer (if assigned to your Management Account):

  • Options > Security >
  • Uncheck Grant easy access.

In your computers and contacts list:

  • Properties for the remote computer
  • Password field needs to be empty

Intentionally saving an incorrect password in the computer properties may also give you the result you need.

 

I don't work for TeamViewer. I'm just a user.
1 Reply
2 Replies
Highlighted
Posted by Chiron
Hexagon
Solution

Re: Require Password on SOME Devices to Launch Unattended Access

I hope I am understanding your question correctly.

On your computer:

  • Options > Advanced > Advanced settings for connections to other computers >
  • Uncheck Temporarily save connection passwords.

On the remote computer (if assigned to your Management Account):

  • Options > Security >
  • Uncheck Grant easy access.

In your computers and contacts list:

  • Properties for the remote computer
  • Password field needs to be empty

Intentionally saving an incorrect password in the computer properties may also give you the result you need.

 

I don't work for TeamViewer. I'm just a user.
1 Reply
Posted by roadrash808
Photon

Re: Require Password on SOME Devices to Launch Unattended Access

That's the ticket right there. I just had to delete the password from the Computer's Properties window. Thanks!