Highlighted
Posted by derpwny
Henagon

Wake on LAN, Wake Button not showing

 Hello,

I set up Wake on LAN for my PC at home.

Using Teamviewer there is no Wake-Up Button showing to turn on the device.

I used an app on my phone which could wake it up from LAN, but I want to use Teamviewer to make it work over the Internet.

What I've done so far is to set up WoL in the BIOS, in the Networkcard, in Teamviewer via the DDNS Name. I also configured Port Forwarding and connected my router to the DDNS service. The DDNS is working, as I can connect to my PC through it, when it is online. However I am not able to wake it up, as Teamviewer refuses to show me the Wake-Up Button.

I am using Teamviewer 13 Free.

Help would be appreciated.

1 Reply
1 Reply
Posted by TeamViewer Staff
TeamViewer Staff

Re: Wake on LAN, Wake Button not showing

Hello,

I would suggest checking

https://community.teamviewer.com/t5/Knowledge-Base/How-does-Wake-on-LAN-with-TeamViewer-work/ta-p/33

as well as

https://www.teamviewer.com/EN/documents/ (please adjust the bold part to your language, for eg. de / en / fr / etc.)

in order to double check the settings and the setup.

If all else fails, please re-install TeamViewer, but make sure that you select the "remove settings" button while uninstalling to make sure that there are no underlying issues.

Best regards

Rene - 2nd Level Support