Highlighted
Posted by MBS
Digon

cannot connect - get into a loop

The TV window shows the remote computer as online and available for connection. When I push the "Connect to partner" button, it almost immediately flips back to "Ready to connect." I mean in less than a second. (The exact same thing happens if I log in and start from the management console.)

It never makes a connection or shows the remote screen, but after a few tries TV refuses saying I have made too many connections and I need to "wait for a while."  Doesn't say how long that is...

Any iwolutions?  Both computers running Windows 10 64 bit.

3 Replies
3 Replies
Posted by bartlanz
Heptagon

Re: cannot connect - get into a loop

A few diagnostic questions.

Are you saving a password on your computer list?

Are you using a white list?

Have you tried restarting both your local and remote computers?

Where is the remote PC located? This could be a firewall or filtering issue, Does the remote (host) pc show "ready to connect" on the TeamViewer screen?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by MBS
Digon

Re: cannot connect - get into a loop

Not saving a password. Not using a white list. Have restarted both machines and done removals and reinstalls of TeamViewer 12 on both.  Remote host shows the remote machine live and "ready to connect." The error is always "WaitforconnectFailed."

I used TV before with these machines on DSL - both now are on Comcast. And both have had hard drives replaced with SSDs, so all applications are new.

I took a laptop down there and it connected perfectly --inside of the network, not coming from the outside. I use Webroot, and the TV application is "approved" in the Webroot connection list.  So it has to be settings in the Comcast appliance.  Any thoughts on that?

Posted by MBS
Digon

Re: cannot connect - get into a loop

Finally have a solution. Went back to the TV manual for WOL.

Start TV. In the TV window, go to Extras - Options - General tab - Wake on Lan.  How to do this is on page 12 of the Wake On Lan manual. From there I went to my section (fixed IP) for port forwarding and followed those directions - on page 15 of the manual. I have a fixed IP, so entered that in the WOL portion of the address field in Team Viewer.

Then you need to do some settings in your router. My new one is Comcast; the first bunch of settings is under "Advanced - Static Routing. If you don't know the info they ask for, you can get it for your particular machine this way:  Type command prompt in the search box. Type ipconfig after the cursor. It will pull up your subnet mask, gateway, name, and Gateway IP. Enter them in the boxes given in the Static Routing section. Then you need to make sure to open the appropriate TCP/UDP ports. The information about setting up port forwarding is on page 15 of the TV WOL manual. Go step by step and it will work.