entering double -- gives me a —

Announcements

We launched a new Blizz version. Check out the new features here.

Highlighted
Posted by savagepanda
Henagon

entering double -- gives me a —

this is a strange behavior of team viewer keyboard.

I enter -- (two minus signs) 0x2D in unicode.

teamviewer changes it to a single long dash —

0x2014 in unicode.

How do i get my two minus signs?  this is needed to pass in a parameter through command line.  the double dash is standard for a long word option.