teamviewer.com link icon
or
Ask The Community

Transaction monitor disappearing

Hi, I created 2 different transaction monitors and they disappeared when I refreshed the page a few minutes later. I had uploaded the scripts for both monitors. When I go to add another monitor, I am told that those 2 monitors are still running. Please help

Comments

  • Karlen
    Karlen Posts: 76 Staff

    Hi QLinkwireless.

    Thanks for using Web Monitoring!

    Sorry for inconvenience, to do find out the reason we need more details, so please contact our Support in order to provide more account related details so that we can help you.

    Please follow the link - https://support.teamviewer.com/en/support/home 

     

    Product Owner, Remote Management services
  • Hey @Karlen ,

    unfortunately that link doesn't work for me. I am guessing because I am still on the trial version. Would you be able to help here? I would like to make sure this feature works properly before investing into a license.

  • Karlen
    Karlen Posts: 76 Staff

    Hi QLinkwireless,

    Sorry for probably a wrong link, It was working for me and I thought it should also work for you.

    Please go to www.teamviewer.com and click the Support button in the Company section at the top part (see attached pic) . 

    I also can assure you that your monitors will not disappear if someone with account access will not remove them :)

    Screenshot_8.png

    Product Owner, Remote Management services
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!