teamviewer.com link icon
or
Ask The Community

iOS device view lost although connection maintained

Since about a week I'm unable to maintain a continuous connection to various iPads running iOS 14 . The connection seems to be maintained but I lose my view of the device shortly after connecting. Tried the following:

1) initiate connection from Mac Pro (tried both macOS Catalina, and macOS Big Sur)  Teamviewer version 15.11.6 (1c0ed2aeb38)

2) initiate connection from iPad Pro (iOS 14 and 14.2) Teamviewer version 15.11.1 CL

3) use my home network (Bell Canada Fiber Optic)

4) use my adjacent neighbour's network (Bell Canada Fiber Optic)

5) used my iPhone's cellular network on Mac Pro and again on iPad Pro

6) Tried this with several remotely located iPads running iOS 14.1 or 14.2

Always Always Always the same result - the view of the device is lost within 15 - 30 seconds or so of connecting. Doesn't come back. Must quit and reconnect.

Please help!

Tagged:

Comments

  • I forgot to add that all connections to macOS and Windows computers are working normally.

  • what causes this?what causes this?

    This occurs on two remote iPads after about 10 seconds of being connected.

Sign In or Register to comment.