teamviewer.com link icon
or
Ask The Community

Your partner rejected your connection request

ClipOn
ClipOn Posts: 1
edited April 15 in General Questions

Hello,

On 2 Lenovo Tab 10 FHD Plus, I have the same problem when I run either TeamViewer Quick Support or TeamViewer Host: Dashboard, Apps and Settings are OK but I cannot use Remote Control if this is not immediately after a reboot of the tab ☹️.

I can access about half an hour, but less if the tab goes standby in this timeframe. I tried to uncheck standby mode or using the screen saver, it looks like I can remote access a little longer but only if nobody uses the tab !!!

The remote control smaller screen shows ''Connecting to [Tab Name]'' then timeout with ''Your partner rejected your connection request'' in a yellow bar on the top of the screen.

Because this is mainly to help my very old parents who live at the other end of France, I also tried ** Third Party Product ** in unattended mode and I could connect anytime and what a user do on the tablet. But on the managing PC, ** Third Party Product ** shows the message ''Waiting for image'' and on the remote tab the user gets the message about allowing ** Third Party Product ** to be able to record the screen. Someone must click on the tab to allow this so this is not an unattended mode.

I found this is a new ''feature'' of Android 10 and it cannot be validated by default in settings. Could this be the same with TeamViewer but we don't get the message ?

Many thanks

Tagged:
Sign In or Register to comment.