teamviewer.com link icon
or
Ask The Community

Remote Access License Showing as Free

I paid for a Remote Access this week, activated my license, and was using it for 2 days. Since then, when I log in, it shows that my account is a free account and keeps booting me out. I have double-checked that I am actually logged in and unfortunately the Teamviewer Management Console somehow shows that I have a paid Remote Access license but - somehow - that my account is also a Free account. The paid license has not worked in about 30 hours.

When I discovered the problem and couldn't find a solution, I submitted two tickets to the support portal. Haven't heard anything back yet. Any suggestions?

Answers

  • AlenaC
    AlenaC Posts: 456 Moderator

    Hi @JK3415

    thanks for your post. Welcome to the community!

    Not sure if this could help, but it is at least a worth try. Have you tried to deactivate and activate your endpoint again?

    Could you please send me your ticket ID in a private message to try to assist?

    Thanks in advance

    Best, Alena

    Alena C
    Spanish Community Moderator
  • JK3415
    JK3415 Posts: 1 Newbie

    I sent you a private message.

  • JK3415
    JK3415 Posts: 1 Newbie

    Also, I was not to deactivate my endpoint device because the Teamviewer software doesn't show me as having a license and the online Teamviewer Management Console doesn't show me as having a license (although my profile in the online Teamviewer Management Console shows I have a Remote Access license with 1/3 end-points used).

  • JK3415
    JK3415 Posts: 1 Newbie

    I have been waiting about 4 days for someone to address my tickets and the license still does not work. The suggestion listed above did not resolve my problem, and it appears that this is a problem that multiple people are having.

Sign In or Register to comment.