teamviewer.com link icon
or
Ask The Community

Any way to check the security kernal extensions before upgrading on a Mac?

If I upgrade a remote Mac from an earlier version of Teamivewer to the latest, after that upgrade, I can only view the remote machine. It needs two security settings checks that appear after the latest Teamviewer is running. Is there any way to get that checked before doing the upgrade? I have only ever seen those extension options appear after you first use that feature on a Mac.

Sign In or Register to comment.