link icon
Ask The Community

TeamViewer and TeamViewer Host on Startup

SSI_Rob Posts: 2 ✭✭

So I have a scenario and am curious if anyone has come across this. Upon startup, I have teamviewer host loading up. Yet, I would prefer TeamViewer Desktop (Full version or whatever its called) to start instead, which i already have selected in the options for that version to start on startup.

I don't seem to have anywhere where I can disable Host at startup. I've check my startup apps in windows settings, task manager>startup, and even the TeamViewer Host options. There's nothing there to stop it on startup.

Would anyone have any clues where I can attempt to resolve this? I'm guess I might need to dig into the registry, but not positive where to look.


  • NRR
    NRR Posts: 1

    Try opening menu: Extras - Options

    uncheck box to Start TeamViewer with Windows

  • SSI_Rob
    SSI_Rob Posts: 2 ✭✭

    So for Teamviewer Host, i don't get that specific option.