teamviewer.com link icon
or
Ask The Community

how to run an old version of Teamviewer on CentOS6

Teamviewer12 is installed on my centos6. Because this system does not support the new version of teamviewer. The problem now is that when I use the teamviewer on windows to connect to centos6, it always displays "The remote Teamviewer is running an old version which is out of date". Even if I also install teamviewer12 on windows, the same error is reported. How can I solve this problem? Thank you!

Sign In or Register to comment.