link icon
Ask The Community

Remote wake on LAN not working

felonganiza Posts: 5 ✭✭
edited July 2021 in General Questions

The button doesn't even respond on the device i'm trying to boot from, any solution?


  • felonganiza
    felonganiza Posts: 5 ✭✭

    For some reason the only interface that provides a somewhat more detailed message is the browser version; it popped the message "The configured neighbors for waking the device up are offline". Is there any way to solve this??

  • JeanK
    JeanK Posts: 6,436 Community Manager 🌍

    Hello @felonganiza,

    I recommend reviewing the instructions and manual of the Wake-On-LAN feature:

    There must be something wrong with the setup.

    Community Manager


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • felonganiza
    felonganiza Posts: 5 ✭✭

    The feature had worked properly beforehand and failed just this instance. The device I'm trying to access is (very) remote and this kind of malfunction stops my advance at work for at least a week given how inaccessible that pc is, I understand you can do nothing about this so thx for your time.

  • docdj
    docdj Posts: 3 ✭✭

    My desktop has Wake on Lan enabled in BIOS. My Ethernet adapter (wired to router) has "allow this device to wake the computer" enabled and "allow the computer to turn off this device" DISabled, so the card is always on. I am running Windows 10 with TPM enabled, ready for Windows 11. I have forwarded UDP port 9 to my desktop. I have not seen anything about opening port 9 in the firewall, which makes sense, since the signal is supposed to come in before the firewall is started.

    On my laptop, TeamViewer sees when my desktop is offline. I have setup for wake via domain name. When I click the icon to wake my desktop system, the icon blinks, but nothing happens. My desktop does NOT wake up.

  • docdj
    docdj Posts: 3 ✭✭

    postscript to my 8:43am note: I have added my laptop's Teamviewer ID to my Desktop's Teamviewer list of known machines.