teamviewer.com link icon
or
Ask The Community

"prompt for confirmation" Remote Control not available when selecting a contact from a shared group

Opus_IT
Opus_IT Posts: 3 ✭✭
edited August 2021 in General Questions

Hey there, being able to connect to a colleagues PC is with the "prompt for confirmation" is really convenient. The one receiving the incoming connection just needs to confirm the Remote Control message window without the need to share ID and password :)

Unfortunately this only seems to work with manually added contacts. I created a group containing everyone from our company and shared the group with everyone. When selecting someone from the group the option "Remote Control - prompt for confirmation" is missing. Only "Remote Control - using password" is available :(

Is it possible to do sth. about this? Is there maybe a setting somewhere that I did not see?

Kind regards!

Best Answer

  • Opus_IT
    Opus_IT Posts: 3 ✭✭
    Answer ✓

    Hi Justin, thanks for your reply! It seems the issue was something else though.

    It seems I somehow kicked my own user out of the group. After readding my user to the group I'm now able to select Remote Control with "prompt for confirmation" for every contact in the group.

    Cheers!

Answers

  • Justin
    Justin Posts: 802 [Former Staff]

    Hello @Opus_IT,

    Could you please verify, if "Confirm All" is selected on the devices you're trying to connect? You can find that under Extras → Options → Advanced → Advanced settings for connections to this computer



    Please change that and try again. Let me know if that solved your issue.


    Best,

    Justin

    German Community Moderator

  • Opus_IT
    Opus_IT Posts: 3 ✭✭
    Answer ✓

    Hi Justin, thanks for your reply! It seems the issue was something else though.

    It seems I somehow kicked my own user out of the group. After readding my user to the group I'm now able to select Remote Control with "prompt for confirmation" for every contact in the group.

    Cheers!