start teamviewer in a minimised mode

Hi,

I have the latest teamviewer which autostarts when my pc starts. However, it starts in a maximised mode and when you go to the options, the close to tray menu is greyed out. Also there is no option that allows teamviewer to autostart as minimised. I tried to scan all the registry settings to to see if i can start the application as minimised by default.

Can someone please help?

Thanks

Bineet


Best Answer

  • Frabinstein
    Frabinstein Posts: 3 ✭✭
    Answer ✓

    I was able to fix this by editing the following registry entry:

    [HKEY_CURRENT_USER\SOFTWARE\TeamViewer]

    "MainWindowMaximized"=dword:00000000

    It had a value of "1" assigned. I switched it to "0".

Answers