teamviewer.com link icon
or
Ask The Community

Coonection blocked beacuse the partner is or your allowlist

I can conect to my Macbook laptop from my ubuntu desktop in the lab via teamviewer. Unfortunately, attempt to connect to this same desktop from the macbook is aborted, with the message You are blocklisted or not allowlisted by this partner. Apparently, the ubuntu desktop rejects any connection. I can confirm from with teamviewer on ubuntu desktop no user is added to blocklist:

Uninstalling teamviewer and reinstall didn't help.

Tagged:

Answers

  • JoshP
    JoshP Posts: 754 Senior Moderator

    Hello @dastageerkhan090

    Thank you for your post, and welcome to the TeamViewer community!

    Thanks also for your screenshot - based on this, I believe I can explain 😊

    In your screenshot, you have the setting set to Allow access only for the following partners. However, the list does not contain anyone! As this is the list of the only people who can connect, if it is empty it prevents anyone at all from connecting.

    To resolve, you would need to add yourself to the allow-list, or move the setting to Deny access for the following partners.

    Hope this helps 🍀

    Josh P.
    Senior Community Moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • jgt1942
    jgt1942 Posts: 35 ✭✭

    Josh in the above you stated

    Start......

    In your screenshot, you have the setting set to Allow access only for the following partners. However, the list does not contain anyone! As this is the list of the only people who can connect, if it is empty it prevents anyone at all from connecting.

    To resolve, you would need to add yourself to the allow-list, or move the setting to Deny access for the following partners.

    End....

    Sorry but this does not seem to be working for me, possibly I don't understand the instructions. Can you please provide step-by-step instructions with images for each step?

    As I view the image I see two radio buttons, (1) Deny access for the following partners, (2) Allow access only for the following partners.

    The section below will be either (1) Blocklisted partners or (2) Allowlisted partners depending on the radio button selected. As I understand if either list is blank then the following applies:

    (1) Deny access for the following partners, if the list is blank then nobody is denied.

    (2) Allow access only for the following partners, if blank then anyone is allowed.

    I'm not sure if there is a better way to state this and I'm assuming I correctly understand the settings and I have correctly stated the above. In my settings for this area both the Deny and Allow sections are blank. By using these options you can greatly enhance the security for your device (PC, or Phone)

    Several times I have read the documents you referenced. Even though they are very confusing and, IMHO, are poorly written I think I finally understand. However, that being said I cannot get the "You are blocklisted or not allowlisted by this partner" issue I have.