teamviewer.com link icon
or
Ask The Community

Teamviewer Host MSI Install Mass Deployment CustomConfig and ApiToken/EasyAccess not working

A few month ago I deployed a custom Teamviewer Host module using our RMM across a number of computers in our org.

Today I tried to push out another huge batch of installs using the exact same script parameters as last time only changing the group name I wished to put them in. The install executed properly but the devices did not show up in our account or in a group like expected and they did not have easy access or an account assigned to them.

Did something happen to the install process or commands from how I did it prior?

This is what I used prior to install. I've also tried to tweak the install commands around but nothing seems to activate easy access or assign it to our account with the API

TeamViewer_Host.msi /i /qn CUSTOMCONFIGID=****** APITOKEN=****** ASSIGNMENTOPTIONS="--grant-easy-access --group [Group]"

Answers

  • itstod
    itstod Posts: 1

    We have the same issue, our usual batch script stopped working a couple of days ago.

  • Akiho
    Akiho Posts: 586 Moderator

    Hi @Tyler_Evangelista and @itstod,

    Thank you for reaching out to the Community😊

    As MSI Deployment can be complicated in different scenarios, I recommend you to contact our support team via phone or support ticket for further assistance.

    Calling customer support

    📩 Submit a support ticket


    Thank you in advance for your understanding.

    If you have any further questions or concerns, please post them in the Community!

    Hope to see you in the Community again🍀

    Best regards,

    Akiho


    Japanese Community Moderator / コミュニティモデレーター