teamviewer.com link icon
or
Ask The Community

Add user is not working in Management Console

MaxManu
MaxManu Posts: 4 ✭✭

Hi,

We cannot create new users in Management Console, pressing the blue Add user button does nothing. . . please advise

Many thanks in advance

-

Manuel

Tagged:

Comments

  • Esther
    Esther Posts: 4,112 Former Community Manager

    Hi Manuel,

    Thanks for reaching out and Happy New Year!

    Do you experience the same behavior in another browser? And: Which browser are you using currently?

    Am I right, that there is no error message appearing for you?

    Thanks, Esther

    Former Community Manager

  • MaxManu
    MaxManu Posts: 4 ✭✭

    Happy New Year!

    Thanks for the quick reply :)

    I have tried in both Chrome and Edge and yes there is no error message.

    Manuel

  • Esther
    Esther Posts: 4,112 Former Community Manager

    Ok - I tried to add a new user in Edge and it worked. So, it does not seem to be a general issue.

    I also tested using the email address of an existing account and got the error message that the account is already in use.

    This is only a guess, but do you block PopUps on the browser? I do not know whether the browser is treating the error or success messages as PopUps and maybe not showing them due to this.

    Could you check that?

    Former Community Manager

  • MaxManu
    MaxManu Posts: 4 ✭✭

    Hi again,

    Been experimenting a bit here and it seems to work if you toggle the new user to inactive and then press the save button. When the user is saved then I can edit and activate. Is this by design?

    Manuel

  • Esther
    Esther Posts: 4,112 Former Community Manager

    Ehm... I highly doubt that...

    However, I am glad you found a workaround 😅

    @TV_Benjamin Have you seen this before?

    Former Community Manager

  • TV_Benjamin
    TV_Benjamin Posts: 42 Staff member 🤠

    Hey @MaxManu ,

    it's certainly seems not to be by design but more of a workaround for a bug. Likely the reason for this could be, some missing functionality. I have forwarded the info to our developers.

    Thanks for your investigation :)


    Have a great day, cheers from Germany

    Benjamin

  • JohnNapy
    JohnNapy Posts: 1 Newbie

    I am having the same issue in Firefox. the same workaround described above works. But I'm never going to remember this the next time I need to add a user. Good luck on the fix.

  • MikeStevens
    MikeStevens Posts: 1
    edited January 21

    I'm seeing the same issue in Firefox and Chrome. For me at least, it seems to be password related. The 'Add user' box un-greys after I fill in the Name, email address and six characters of a password ( random upper case, lower case, and number in this instance). Adding a seventh special character allowed the user to be created. It won't let me toggle the status to inactive.

    There were no messages with the password being only six characters. I'm not sure it the 'fix' is the seventh character, or the special character. I've always used random six character passwords of numbers and letters in the past, so the silent seven character/special character requirement is newish behavior.

  • TV_User23
    TV_User23 Posts: 1

    We're running into this also, we don't add many new folks lately but today I am unable to add across multiple browsers (Chrome, newer MS Edge Chromium) with no popup blockers, built in or extensions, activated. Toggling to Inactive and back allows it to then Add User properly.

  • mgpearce
    mgpearce Posts: 1

    This is an issue with the page source itself. Specifically 'unsafe-eval'. See:


    This is a bug in the site code.