teamviewer.com link icon
or
Ask The Community

quick support in iPhone

maozgl
maozgl Posts: 2 ✭✭

Why is quick support is disconnecting after a few seconds and in android it's working ok when I give support for users for my windows 10 computer, with the proper license?  

Tagged:

Answers

  • JeanK
    JeanK Posts: 6,022 Community Manager 🌍

    Hello @maozgl,

    Just to make sure I understand it correclty.

    You are working with a windows 10 PC and you are connecting to Android devices.

    You can establish the connection but the connection stops after a few seconds. Is this correct?

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • maozgl
    maozgl Posts: 2 ✭✭

    Hi,

    the problem happens only when working with windows 10 pc and connecting to iphone.

    when connecting to android from the pc there is no problem .

  • JeanK
    JeanK Posts: 6,022 Community Manager 🌍

    Have you tried to reinstall the QuickSupport app on the iPhone?

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • focusp
    focusp Posts: 2

    Thanks, reinstalling the QS app fixed it for me too on an iPhone.

  • JeanK
    JeanK Posts: 6,022 Community Manager 🌍

    @focusp I am glad to hear this! 🚀

    All the best,

    /JeanK

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer