teamviewer.com link icon
or
Ask The Community

Can not connect anymore from Windows to Synology NAS DS1813, after update it to DSM 7.0

Hello,

I've been using Teamviewer to access my Synology DS1813+ (DSM 6.2) from a Windows 10 computer for few year with no issues.

I upgrade the NAS to DSM 7.0, and update the Teamviewer Apps accordingly.

But everytime I try to connect to my Synology NAS from a Window 10 computer (with the App TeamViewer 15.27.3), I get access to the Login Windows, can fill in user name and password, but can not access to the NAS Desktop.

When opening the login window from the Teamviewer Apps, get the following message : "Support from this browser's publisher has ended. Please use another browser for enhanced browsing experience."

Is Teamviewer Apps running on Windows Computer compatible with Synology NAS running under DSM 7.0 ?

Is there some Teamviewer Apps settings to be modify to be able to get a connection ?

Thanks in advance to give me your feedback.

Regards, ELaur

Answers

  • mircea_c
    mircea_c Posts: 140 Staff member 🤠

    Hi @ELaur

    Try to activate in TeamViewer application (that is running on the PC) the option "Use Microsoft Edge WebView2 for Remote AppControl"

    You will find this in "Advanced" by scrolling down.


    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • ELaur
    ELaur Posts: 2 ✭✭

    Hi Mircea,

    Thanks for your message and detailled reply.

    First, the activation/desactivation of the option "Use Microsoft Edge WebView2 for Remote AppControl" did not solve quickly the problem.

    Then I search to install the package "Microsoft Edge WebView2 for Remote AppControl" on Microsoft. I download the correct package from "https://developer.microsoft.com/en-us/microsoft-edge/webview2/#download-section"

    Now Teamviewer is working like a charm, and I can access my Synology DSM7.0 NAS fro my Laptop.

    Thanks.

    ELaur.