Remote Access without Confirmation or Password

Options
OneshotStott
OneshotStott Posts: 1
edited May 2023 in General questions

Hi,

I see my same question has been asked several times, the same solution of setting everything to 'Full Access' does not work for me, I have both my laptop and my home server set to Easy Access, connected to my TeamViewer account and yet it always either request a password or confirmation when I'm trying to connect for remote control via my laptop.

I have read so many forums queries on this and they all tell you to set it up how i currently have it set up, so it doesn't make sense to me why it doesn't function properly?

This obviously renders this software useless, does anyone have any solutions for this?

Answers

  • .Carol.fg.
    .Carol.fg. Posts: 1,092 Moderator
    Options

    Hello @OneshotStott ,

    Welcome to TeamViewer Community!

    By the description you provided, I believe the devices may have further settings interfering with the easy access.

    Could you please double check on both devices how the Advanced Options are showing?

    👉 Please make sure that the Access Control is set as Full Access.


    Let me know if it works, or if further assistance is needed. 😊🍀

    Best,

    Carol


    Portuguese Community Moderator

  • dmccorkle911
    dmccorkle911 Posts: 1
    Options

    It does not work because it still requires consent.


  • .Carol.fg.
    .Carol.fg. Posts: 1,092 Moderator
    Options

    Hello @OneshotStott ,

    Thanks for your reply!

    Interesting... 🤔

    If TeamViewer is still asking for consent for the remote connection after both devices (your device and partner's device) are configured with Full Access to the Advanced Options in both:

    • Advanced settings for connection to this computer.
    • Advanced settings for connection to other computers.

    Then I would say that the remote connection itself may be starting with the wrong button...

    👉 How exactly do you start the remote session?

    Please note that if you're using the Computers & Contacts list, and instead of double-clicking the device, you select the Remote control prompt for confirmation, your partner will need to allow the connection on their side even if you have easy access.

    I hope this information can help!

    Let me know if you need further assistance. 🙋‍♀️

    Best,

    Carol


    Portuguese Community Moderator