TeamViewer and Windows 11 (22H2) Update

2

Answers

  • kshafer
    kshafer Posts: 2 ✭✭

    Also get same error when trying to connet to my Windows 11 machine. cannot overcome it. can connect to mac and win 10 machines.. just not the win 11. please advise.

  • Ivan8686
    Ivan8686 Posts: 4 ✭✭

    Hope will fix soon for 22h2 users

  • MartinHT
    MartinHT Posts: 9 ✭✭

    I also have the same problem, I'll try the rollback solution and post the resutls here.

    Regards,

    Martin.

  • Openet_Tech
    Openet_Tech Posts: 1

    Frustrating part in our experience, it does not result in an error, it attempts to connect to the client machine and just stops before it gets to the authentication step, no error or indication of a problem it just fails to continue its process. Major issue for us, we use TV a lot commercially, not impressed. Doubt we'll be renewing our licenses.

  • curtiskam
    curtiskam Posts: 2 ✭✭
    edited November 2022

    This morning I was able to download a September copy of teamviewer on [removed per Community Guidelines - please do not download TeamViewer from third party websites] which solved this problem for the immediate future.

  • enchantingpt2
    enchantingpt2 Posts: 3 ✭✭

    Hi all,

    I recently tried to make the upgrade to Windows 11. I first cloned my drive to a backup and proceeded with the update. After windows restarted, my computer (recognized but) did not see a bootable drive. I ended up having to boot up my clone (thank goodness for backups) and reclone that drive to the primary (as my primary drive is a Gen 4 NVME and the backup was Gen 3).

    Afterwards, I gave up on the Win 11 install but now cannot remote into my computer with TeamViewer. (again thank goodness for backups, I have Chrome Remote Desktop as a secondary). I have tried uninstalling, using 3rd party uninstallers to clear the registry of TeamViewer Instances, I tried restarting the teamviewer services on the host and remote computers. I also tried a reinstallation on the remote computer. NOTHING WORKS.

    Please help.

    Nathan

  • HITECH
    HITECH Posts: 1

    I have tried and still have issues with a computer that automatically updated 22H2. Since they are out in the field my question is there a fix soon as some as some of my connected devices have updated and I can't login to roll them back.

  • JoshP
    JoshP Posts: 893 Senior Moderator
    edited November 2022

    Hello everyone,

    Thanks for your patience in this matter.

    The update file has been pulled from the updates as well as our main website while our developers work on the issue.

    Affected users can download version 15.35.5 via our main downloads page.

    We apologize for any inconveniences.

    Josh P.

    Senior Community Moderator

    ---

  • AlanAgana
    AlanAgana Posts: 1

    Same issue. Dell 5530 WIn 11, out the box. Have configured maybe 12-14 of the same laptop in the past few months. This is the only one not cooperating. Uninstalled, reinstalled all wifi drivers, disabled ipv6, reset service, reset the PC. none have worked.

    Assigned the laptop to my Teamviewer account, I get the authentication cancelled on my end, and on the user end, it says incoming connection and stays there.

  • DJSky
    DJSky Posts: 1

    Same issue here with one PC amongst 10-12 machines. Running Windows 11 Pro.

  • SM_Hirsch
    SM_Hirsch Posts: 5 ✭✭
    edited November 2022

    Additionally, I receive a Connecting... followed by Connection Not Established and Authentication Canceled message on the attempting machine. Nothing negative (or indicating failure) shows up in the receiving (targeted host) machine's log files... just that it's successful in anything I can see.

    Here's a copy on the receiving machine of what it shows:

    [logs removed per Community Guidelines]

  • MartinHT
    MartinHT Posts: 9 ✭✭

    Yes, the roll back to version 14 and then update to version 15 worked.

    I see there is a new build the apparently solves the problem also.

    Regards,

    Martin.

  • vlmrsdaasd
    vlmrsdaasd Posts: 3 ✭✭

    Faulting application name: TeamViewer_Desktop.exe, version: 15.35.7.0, time stamp: 0x635803ed

    Faulting module name: KERNELBASE.dll, version: 10.0.22000.1098, time stamp: 0xaa518325

    Exception code: 0xe06d7363

    Fault offset: 0x00140592

    Faulting process id: 0x12ac

    Faulting application start time: 0x01d8eeb260095114

    Faulting application path: C:\Program Files (x86)\TeamViewer\TeamViewer_Desktop.exe

    Faulting module path: C:\Windows\System32\KERNELBASE.dll

    Report Id: 4930d65d-ae8c-4b58-ab9d-26468e44ff32

    Faulting package full name: 

    Faulting package-relative application ID: 


    This is now propagating throughout the enterprise. 2k clients.

    We can send messages to the host. We can send files. We can do everything except connect to them. "Authorization canceled" message on our end, and the host is stuck on "incoming connection".

  • SM_Hirsch
    SM_Hirsch Posts: 5 ✭✭

    Just pulled client version 15.33.7 and re-installed on the Windows 11 host. Workaround successful and I can now connect w/out issue.

    I'm looking forward to a product update to fix the issue with the latest available build.

    Thanks to all who have posted this workaround.

  • SM_Hirsch
    SM_Hirsch Posts: 5 ✭✭

    And also just upgraded to v15.35.5 without issue as well. Definitely the 15.35.7 version that's causing the issues.

  • Jasper86
    Jasper86 Posts: 4 ✭✭

    If by new build you mean the 15.35.7 build from the insiders, I can confirm, this does NOT work as well. I find it funny how the post above says they tested the basic features of TV on Windows 11 H2 and they all passed but let's be real. The basis features are remoting into a system isn't it? That ain't working...

  • Nez
    Nez Posts: 1
    edited November 2022

    Hi all, I'll add my voice to this issue, no problems at all until Teamviewer update occurred on both machines (Host and remote). Paid account, connection OK via [Third party product], absolutely zero information or comment other than 'restart' the service even when both ends have been restarted or powered up, great stuff TV!

  • hlmaldonado
    hlmaldonado Posts: 2 ✭✭
    edited November 2022

    I can get into other computers that have installed the host software no problem.

    I am the admin, I upgraded to the latest version in my office and at my home.

    Now is throwing me the error constantly: connection not established, authentication canceled

    I am using Easy Access

    I needed for someone to turn off and restart TeamViewer completely in my office PC to make it work, but as soon I disconnect or machine goes to stand by, when it wakes, does not let connect.

    Version 15.35.5 (64bit)

    using corporate: 3 channels

  • Chris9837
    Chris9837 Posts: 2 ✭✭
    edited November 2022

    Same issue on 11/3/22 on Windows 11 22H2 on both source and destination PCs running TeamViewer v15.35.7

  • Marc_Darra
    Marc_Darra Posts: 1

    Installing TeamViewer 14 also worked for me. Latest TV15 x64 still did not solved the problem. Upgrading from TV14 to TV15 is still working.

  • snofte
    snofte Posts: 4 ✭✭

    Trying to connect from me (win 10 team ver 15.35.5 32 bit ) to friend with win 11 22h2

    (team ver 15.35.7). No connection, no message, just locks up.

    Tried to upgrade my own version, says I alreday has latest version.

    Having no trouble at all with other win 10pcs.

    See on the forum that 22h2 is "under review",

    Any new developemts in this matter ?

    regards

    erik

  • platulippe
    platulippe Posts: 2 ✭✭

    We recently installed TeamViewer, Version 15.35.7 (64-bit), for our company, but as an administrator I cannot connect to any computers remotely. We have tested trying to re-start the services, first on the remote computer, with no luck, then on the computer trying to connect. Still no luck. Could there be any configurations I missed during set-up? I am noticing a Fatal error during installation (0x80070643) in our EndPoint app install status.

  • snofte
    snofte Posts: 4 ✭✭

    Follow up info:

    My win 10 pc har 15.35.5 32 bit. update says this is latest version.

    Friends pc is win 11 22h2, team viewer is 15.35.7 32 bit.

    Why will not my pc update to 15.35.7 ?

    Should both pc have the 64 bit version, maybe this will help ?


    regards

    erik

  • snofte
    snofte Posts: 4 ✭✭

    update:

    Own pc win 10 team 15.35.5 32 bit

    Friend pc win 11 22h2 team 15.35.7 32 bit

    No connection

    Rolled back friend pc to 15.35.5 32 bit

    And bingo, connection ok !!!

    Conclusion: 15.35.7 does not work on win 11 22h2. Bug must be fixed !!

    regards

    erik

  • Hi Josh,


    Thank you for your suggestions that downgrade version 15.35.7 to version 15.35.5.

    My connection issue is solved, and I can now use my MacBook to connect to my Windows 11 desktop.😁


    All the best,

    Xincheng

  • Chris9837
    Chris9837 Posts: 2 ✭✭

    I finally broke down, removed v15, reinstalled 14, and let it upgrade to v15. It's working again on those two systems.


  • hws
    hws Posts: 1

    After updating to 22H2 remotely the computer was running, but was not accessible any more.

    Going local, I found TV was missing its TV account password - so unlicensed.

    I typed in the password, got remote again and everything was fine. It appears the ID did not change.

    However, after shutting down the computer, it was no longer accessible for Wake-On-LAN.

  • JeanK
    JeanK Posts: 6,959 Community Manager 🌍
    Answer ✓

    Hi all,

    We released v15.35.9. This version fixes the issues mentioned in this thread.

    Please make sure to update your devices to the latest version.

    Thanks again for your trust and patience.

    /JeanK

    Community Manager

  • PSTDTCSAR
    PSTDTCSAR Posts: 2 ✭✭
    edited November 2022

    I am totally unable to connect to a colleague who is using Windows 11 Home 22H2 and he has TeamViewer 15.35.9 (64 bit).

    We BOTH get an error message:

    "Unable to connect

    Either your partner isn't connected to the internet or your partner's TeamViewer isn't running yet

    Please tell your partner to check their internet connection or to start TeamViewer"


    We both have excellent internet connection and always have had. BOTH of our TeamViewer is running.

    So why can we both NOT get connected. This is the absolute WORST time I have ever experienced with TeamViewer in 20 years of usage.

    Help US sort out this serious problem.

    Thank you

  • Babine
    Babine Posts: 2 ✭✭

    Hi,

    I have issues with TV till I upgraded to Win 11.

    I can open only 3 TV, after that if i open one more it crash.

    When I have 3 TV open, and i clic in a parameter of TV -> BOUM it crash.

    When it crash, that close all my sessions and if I am lucky i can open TV just after and re-connect.

    But if i am not, i can't login in my account for ~ 30 minutes, so I can't work.

    Is somebody have same problem then me AND have a solution please !?