Error message "Wake up failed".

Antonotte
Antonotte Posts: 6 ✭✭
edited May 3 in General questions

I regularly use Wake on Lan on my PC to wake it up from sleep when I'm not at home but for a few days now it doesn't want to work anymore: when I click on the "wake up" button I get a message saying "Wake up failure [PC name]".

However, I don't seem to have touched anything and it seems to me that the settings have all remained the same on my two PCs (I have redone the instructions to activate the WOL and everything seems correct)

Do you have any ideas on the source of this problem?

Thanks in advance

Best Answer

  • .Carol.fg.
    .Carol.fg. Posts: 935 Moderator ☑
    Answer ✓

    Hello @Antonotte ,

    Thanks for reaching out to our Community!

    At the moment,  the Wake-on-LAN feature is not available in the new interface of TeamViewer Remote.

    Our development team is working to bring it back as sooner as possible.

    We appreciate your patience and understanding.

    Let us know if we can help you any further. 🙋‍♀️

    Best, Carol


    Portuguese Community Moderator

Answers

  • .Carol.fg.
    .Carol.fg. Posts: 935 Moderator ☑
    Answer ✓

    Hello @Antonotte ,

    Thanks for reaching out to our Community!

    At the moment,  the Wake-on-LAN feature is not available in the new interface of TeamViewer Remote.

    Our development team is working to bring it back as sooner as possible.

    We appreciate your patience and understanding.

    Let us know if we can help you any further. 🙋‍♀️

    Best, Carol


    Portuguese Community Moderator

  • Antonotte
    Antonotte Posts: 6 ✭✭

    Okay ! Thank you for your answer, do you know how much time it will need for the dev team to fix it ? And How will I know when the function is restaured ?

  • .Carol.fg.
    .Carol.fg. Posts: 935 Moderator ☑

    Hello @Antonotte ,

    Thanks for the questions!

    We currently don't have a time frame for the issue to be resolved, but TeamViewer Remote updates are shared in our changelogs.

    If you want, you can set up to receive notifications of our changelogs by clicking on the bell icon. 😄

    Let us know if we can help you any further.

    Best, Carol


    Portuguese Community Moderator

  • Antonotte
    Antonotte Posts: 6 ✭✭

    Hi,

    Thanks for the answer.

    Last question : is there any way to bring back previous version of TeamVieuwer waiting for a patch to come out ?

    Regards, Anton

  • .Carol.fg.
    .Carol.fg. Posts: 935 Moderator ☑

    Hi @Antonotte ,

    Thanks for bringing up this question!

    First and foremost, before you follow the instructions below, we would appreciate it if you could give your sincere feedback about TeamViewer Remote by using the feedback tab.


    👉 At the moment, if you already had TeamViewer installed, and it updated to the newest version, you will see the switch on the top right of TeamViewer Remote:

    However, if you're downloading and installing TeamViewer Remote, the switch is currently available on the TeamViewer Settings.

    1. Click the gear icon

    2. Select Go to this device's settings

    3. Go to the General tab

    4. Now you should be able to see the switch on the field Use the new TeamViewer interface

    You just need to restart TeamViewer services for the TeamViewer Classic interface to show up.

    💡Hint: If you want to switch back to the TeamViewer Remote interface, follow the steps in the article: 📄 Switch to the new interface


    Let us know if we can help you with any further questions. 🙋‍♀️

    Atte., Carol


    Portuguese Community Moderator

  • Antonotte
    Antonotte Posts: 6 ✭✭

    Hi @.Carol.fg.

    Any news about fixing the issue ? I didn't saw anything about it in the changelogs.

    Regards, Anton

  • .Carol.fg.
    .Carol.fg. Posts: 935 Moderator ☑

    Hi @Antonotte ,

    Thanks for your question!

    The information we have is that our development team is still working on it.

    We appreciate your patience and understanding during this process.

    Best, Carol


    Portuguese Community Moderator

  • AndreZander
    AndreZander Posts: 2 Newbie

    Verify that the network adapter on the remote computer supports Wake on LAN and that it is enabled in the BIOS/UEFI settings. You can also try disabling any security software or firewalls temporarily to see if they are blocking the WoL packets.

  • Atanner
    Atanner Posts: 3 ✭✭

    Any update on this? Mine is still not working and has been for almost all year.

  • Antonotte
    Antonotte Posts: 6 ✭✭

    This feature has become chargeable, so you can take out a subscription or find another way to make WOL (for example, the depicus website).