Where did the "show blackscreen" option go?

I installed Teamviewer host on the desktop i wish to control unattendedly, and TeamViewer Full Client on my laptop. I activated both "Disable Remote Input" and "Show Black Screen" on advanced configurations.

However, after I updated to the latest version, I cannot find "show black screen" option under "actions" anymore. My action toolbar is now like this:


Even though I have given full unattended access to my laptop, I do not see the full list of options, as we can check in the main article about it: https://community.teamviewer.com/English/kb/articles/109934-teamviewer-remote-session-toolbar-on-windows


So where did it go, and how do I re-enable it?

Comments

  • .Carol.fg.
    .Carol.fg. Posts: 1,066 Moderator

    Hi @joaquimantonio ,

    Thanks for reaching out to our Community!

    I can see from your image that you're using Portuguese as language, please know that you can post in our Portuguese Forum if you prefer talking in Portuguese. 😄

    I could not reproduce the issue on my side, what is the device's OS? Could you provide us with more details?

    I'm looking forward to your reply. 🙋‍♀️

    Best, Carol


    Portuguese Community Moderator

  • joaquimantonio
    joaquimantonio Posts: 5 ✭✭
    edited June 2023


    thats alright, i prefer to continue here.

    Im running version 15.42.9, on Windows 10 Home 19045.3086.

    Its all fresh installed, both on my host pc and my laptop with the full client.


    would you like any more info?

  • .Carol.fg.
    .Carol.fg. Posts: 1,066 Moderator

    Hi @joaquimantonio ,

    Thanks for the additional information!

    I tried to reproduce it on my side again, but the option Show Black screen still displays for me without any issues.

    • Could you try to uninstall it by removing all settings, and installing TeamViewer again from our website?

    Let us know how it goes, and if the issue persists.

    Best, Carol


    Portuguese Community Moderator

  • joaquimantonio
    joaquimantonio Posts: 5 ✭✭

    I already did it twice before commenting here.


    One time I even cleaned up the teamviewer registry folders before reinstalling it from the website.

     [HKEY_CURRENT_USER\SOFTWARE\Teamviewer]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TeamViewer]

    I also rebooted both devices several times.

  • .Carol.fg.
    .Carol.fg. Posts: 1,066 Moderator

    Hi @joaquimantonio ,

    Thanks for the clarification!

    I would like to understand a bit better your scenario.

    On the remote side, you mentioned you have a laptop with Host.

    • What is the Host version?
    • Did you download it from our webpage, or do you have a license and are using a custom module?
    • Is it also running Windows 10 Home 19045.3086?
    • Have you tried to use TeamViewer Remote instead of the Host on the remote side? Does the same issue occur?

    I'm looking forward to your feedback. 🌷

    Best, Carol


    Portuguese Community Moderator

  • joaquimantonio
    joaquimantonio Posts: 5 ✭✭

    Detailed info about the remote connection:


    Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz

    Microsoft Windows 10 Education 10.0.19045

    Teamviewer Host 15.32.9 H (32bits)


    As I said, fresh installed, downlodaded from the official webpage.

    The first option I installed on my host machine was the TeamViewer Remote but it didn't showed as well.

  • .Carol.fg.
    .Carol.fg. Posts: 1,066 Moderator

    Hi @joaquimantonio ,

    Thanks for the additional details about the remote side.

    Could you please update your Host to the newest version?

    The current version of Host on our website is 15.42.9.0:

    Let us know if the issue gets resolved after the update. 🍀

    Best, Carol


    Portuguese Community Moderator