Remote connection is adjusting local audio volume

Options
Ian_C
Ian_C Posts: 9 ✭✭

Why is a TeamViewer remote connection decreasing the audio playback on my PC?

I don't want the volume of other audio sources adjusted when I initiate a connection to a remote PC. Audio settings for remote connections & meetings are disabled a far as I can see.


Please provide a cheaper personal edition

Best Answer

  • JenW
    JenW Posts: 1,070 Moderator
    Answer ✓
    Options

    Hi @Ian_C,

    Happy to see you posting again in our Community!

    Maybe the following workaround helps to fix your issue: 

    Please right-click on the speaker's item in the tray menu ➜ Open Sounds ➜ Go to Communications and set the value to Do nothing. You can then confirm the settings and try it again. 


    Hope this helps!

    Best,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

Answers

  • JenW
    JenW Posts: 1,070 Moderator
    Answer ✓
    Options

    Hi @Ian_C,

    Happy to see you posting again in our Community!

    Maybe the following workaround helps to fix your issue: 

    Please right-click on the speaker's item in the tray menu ➜ Open Sounds ➜ Go to Communications and set the value to Do nothing. You can then confirm the settings and try it again. 


    Hope this helps!

    Best,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

  • Ian_C
    Ian_C Posts: 9 ✭✭
    Options

    Thanks Jen. That did help.

    Admittedly, I would have preferred a change in TeamViewer settings instead of a global setting in Windows.

    Please provide a cheaper personal edition

  • JenW
    JenW Posts: 1,070 Moderator
    Options

    Hi @Ian_C,

    We're happy to read that it helped.

    We will forward your feedback internally to the dedicated team.

    Have a nice day,

    Jen

    Modératrice Communauté Francophone / French Community Moderator