Wallpaper black

Ozakkaa
Ozakkaa Posts: 3 Newbie
edited February 9 in General questions

When connecting to the team viewer, by default the team viewer hides the wallpaper of the device being accessed, however, after closing the session the device's original wallpaper does not return to normal, the black wallpaper is stuck ;


This has been a headache for me, as users complain that they cannot remove this black wallpaper in any way, even some devices managed by Active Directory also have this problem, the wallpaper defined by GPO does not return after closing the session.

Comments

  • .Carol.fg.
    .Carol.fg. Posts: 1,061 Moderator

    Hi @Ozakkaa ,

    Thanks for reaching out to our Community and I'm sorry to hear about the issue you're having with the remote wallpaper.

    • Could you confirm to me if you have the option to Disable hardware acceleration checked? If not, please give it a try, and let us know if it solves the problem.

    The steps are:

    On the Windows tray menu, right-click the TeamViewer icon and select OptionsAdvanced ➜ Show advanced options ➜ on the field More, check the option Disable hardware acceleration ➜ click OK to save.

    • If you prefer, you can also maintain the partner wallpaper during the remote session by unchecking the option Remove remote wallpaper.

    The steps are: On the Windows tray menu, right-click the TeamViewer icon and select OptionsRemote Control ➜ on the field Display, uncheck the option Remove remote wallpaper ➜ click OK to save.

    Share with us if any of the above suggestions worked for you. 🍀

    I'm looking forward to your feedback!

    Best, Carol


    Portuguese Community Moderator

  • leorob88
    leorob88 Posts: 1 Newbie

    I both disabled hardware acceleration and and kept remote wallpaper but still the wallpaper is showing black.

  • .Carol.fg.
    .Carol.fg. Posts: 1,061 Moderator

    Hi @leorob88 ,

    Welcome to our Community and thanks for your first post!

    Could you provide us with more details of the device? What OS are you using on both sides?

    Also, please make sure you're using TeamViewer's newest version: 📄 Update TeamViewer

    I'm looking forward to your feedback.

    Best, Carol


    Portuguese Community Moderator