teamviewer.com link icon
or
Ask The Community

TeamViewer not Connecting even when it is online

So I have a list of devices, I can connect to every single computer that is online except for one.

The Computer shows it is online, and when I am trying to connect it shows a message "Connecting" and nothing after that.

When I restart that computer, I can access it for a daw or two but after that, I get the probelm again.

What could be the problem?

Comments

  • And we are using TeamViewer 7 as this is the product we bought a few year ago

  • EstherEsther Posts: 2,991 Community Manager

    Hi @IT_Edublox

    Is the remote device on the latest version of TeamViewer 7? If not, please update the version to the latest release of TeamViewer 7.

    You´ll find the link to download TeamViewer 7 in this article.

    All the best, Esther

    Community Manager
  • aperaltaaperalta Posts: 1

    I have the same issue with one of my systems. It shows online but when I try to connect to it, it does nothing. I have made sure that it is on the latest version of Teamviewer 11 which is the version we use. It works for one or two days after a restart but then I am unable to connect again. Please assist.

  • I have the same problem as noted here. Our version is 13.2.14327. This is very annoying. Resetting the remote machine is not easily possible as it is... remote.

    Any suggestion or fix is more than welcome!

  • I tried latest version same issue. SO its not related to version. May their server down
  • Having the same problem
  • YameZzYameZz Posts: 2

    Yep - same problem here.  Getting message "Connection not established - Authentication cancelled" on all of my saved connections.

  • JMenchJMench Posts: 2 ✭✭

    Same here. I sometimes have to try to connect 3 or 4 times. It's very annoying. I thought the latest upgrade would help but it didn't :(

  • I have the same problem. Both devices on latest TeamViewer version. 
    Trying to connect and it doesn't connect. Works for 1-2 days, than never connects again. I tried 15 times already. Hopefully there is a solution for it

  • dated 13th September 2019 and nothing has changed, still won't connect after trying for several hours.

     

  • I am having the same issue - One of my remote machines tries to connect for several seconds and then states "A connection could not be established". Anyone have an update on this issue?

  • NeilB2NeilB2 Posts: 1

    I had 2 instances of Teamviewer on Task Manager. I closed them and relaunched teamviewer and it fixed the problem.

  • I have a remote computer that often does this. I had to come up with a batch script that closes all open instances of TeamViewer and restarts it on a regular schedule. It works 90% of the time.

    It runs every hour, and sometimes I get kicked off while using it. The script is basically instant, so I can just log right back on.

    The problem still exists where I need to wait an hour because the program has stalled or whatever before the hour is up. Definitely better than it being down until I can physically get to that computer.

    TeamViewer really needs a more thorough way to check/maintain the connection status. i.e. I didn't come here today because TeamViewer is working properly for me.

Sign In or Register to comment.