teamviewer.com link icon
or
Ask The Community

Speaker - when I connect to a partner, his speakers are active. I want always to be mute.

When I connect to partner the speakers on his teamviewer are not mute and he can listen I speak. What settings must I make on my team viewer not to allowed this. On Audio conferencing I put Voice input MUTE but no effect.

Comments

  • iainwels
    iainwels Posts: 121 ✭✭

    Hello AC1,

    Correct me if i am wrong, when you connect to your partners computer and he is listening to music or something your speakers start to play as well?

    With kind regards, Met vriendelijke groet,
    Iain Wels,
    ICT-Support
    If you found this helpfull please verify it as an solution, so it could help other people
  • AC1
    AC1 Posts: 3

    No. When I connect to partner he can listen what I speak.

  • iainwels
    iainwels Posts: 121 ✭✭

    Hello AC1,

    Did you try setting your microphone to none in the settings? Here is a short expaination of how to do that!

    1. Go to "Extras" and then open the "Options".1. Go to "Extras" and then open the "Options".2. Go to "Audio conferencing"  3. Set your microphone to "None"2. Go to "Audio conferencing" 3. Set your microphone to "None"

    With kind regards, Met vriendelijke groet,
    Iain Wels,
    ICT-Support
    If you found this helpfull please verify it as an solution, so it could help other people
  • AC1
    AC1 Posts: 3

    I have no option: "None".

     


  • iainwels
    iainwels Posts: 121 ✭✭

    Hello AC1,

    What kind of options do you have there?

    With kind regards, Met vriendelijke groet,
    Iain Wels,
    ICT-Support
    If you found this helpfull please verify it as an solution, so it could help other people
Sign In or Register to comment.