link icon
Ask The Community

Computer stuck at "Commercial Used Detect" once a license is activated

Does anyone experience the same experience as below?

I was doing some feature researh on my computer (Mac OS),
I installed teamviewer and activated a license (purchased by company) -> teanviewer works fine with license. 
Since the headcounts is limited for the license, we decided to deactivate the license from my computer. And after that, every time I tried to connect to other computers, teamviewer shows "Commercial Use Detect", and refuse to extablish the connection. 
We tried to remove the devise from teamviewer management console, but it still shows the message. 

I also tried uninstall and reinstall teamviewer (with latest version), the problem still exist.

Right now, the only way I could use the teamviewer is to activate the license. Once I deactivate, it won't let me use it!

Please suggest something that would free my computer from the commercial use detected. 

Sign In or Register to comment.