No connection to server (openSUSE)

Options
GerritJanEL
GerritJanEL Posts: 8 ✭✭

Teamviewer won't connect with server. I have to reinstall team viewer every time, then it works again.

Start:              2018/01/06 07:31:10.723 (UTC+1:00)
Version: 13.0.6634
ID: 0
Loglevel: Info (100)
License: 0
Server: master14.teamviewer.com
IC: 0
CPU: Intel(R) Core(TM) i3-4370 CPU @ 3.80GHz
CPU extensions: l9
OS: Lx openSUSE Tumblewe (x86_64)
IP: 192.168.178.11
Proxy-Settings: Type=0 IP= User=

2018/01/06 07:31:12.698 4095 139886410300672 GX0 SystemID m=1 s=0 ff9bc77109bf35bf2bbee2e65825c018
2018/01/06 07:31:12.699 4095 139886410300672 GX0 DynamicPasswordUIModel::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
2018/01/06 07:31:12.699 4095 139886410300672 GX0 DynamicPasswordUIModel::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
2018/01/06 07:31:12.700 4095 139886410300672 GX0 DynamicPasswordUIModel::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
2018/01/06 07:31:12.836 4095 139886102251264 GX0 IDLabelContent::UpdateImpl() IDs changed: SessionID "0", TSUserID "374652221", ServerID "0"
2018/01/06 07:31:12.836 4095 139886410300672 GX0 Initialised XFixes extension (base=87 error=140)
2018/01/06 07:31:12.839 4095 139886410300672 GX0 DBusStatusNotifier: registered at org.kde.StatusNotifierWatcher
2018/01/06 07:31:18.193 4095 139886410300672 GX0!! AppIndicatorHandler: Unhandled AppIndicator action: 0, Errorcode=11
2018/01/06 07:31:18.520 4095 139884917843712 GX0 XClipboard: Shutting down event loop
2018/01/06 07:31:18.525 4095 139886410300672 GX0!! ConfigurationHub::HandleRegistrationResponse(): registering for feature 5 failed with error 2, Errorcode=11
2018/01/06 07:31:18.525 4095 139886410300672 GX0!! ConfigurationHub::HandleRegistrationResponse(): registering for feature 6 failed with error 2, Errorcode=11
2018/01/06 07:31:18.525 4095 139886410300672 GX0!! ConfigurationHub::HandleRegistrationResponse(): registering for feature 9 failed with error 2, Errorcode=11
2018/01/06 07:31:18.525 4095 139886410300672 GX0!! ConfigurationHub::HandleRegistrationResponse(): registering for feature 10 failed with error 2, Errorcode=11
2018/01/06 07:31:18.525 4095 139886410300672 GX0!! ConfigurationHub::HandleRegistrationResponse(): registering for feature 1 failed with error 2, Errorcode=11
2018/01/06 07:31:18.525 4095 139886410300672 GX0 InterProcessBase::StopCommunication(): resetting m_NetworkConnector
2018/01/06 07:31:18.525 4095 139886410300672 GX0 interprocessbase::SecureNetwork destroyed
2018/01/06 07:31:18.526 4095 139886110643968 GX0 CTcpProcessConnector::CloseConnection(): PID=0
2018/01/06 07:31:18.526 4095 139886110643968 GX0!! CTcpProcessConnector::CloseConnection(): Shutdown socket returned error 9: Ongeldige bestandsdescriptor
2018/01/06 07:31:18.551 4095 139886410300672 GX0 Shutting down System DBus
2018/01/06 07:41:07.770 4847 140260192853248 GX0 Logger started.
2018/01/06 07:41:07.770 4847 140260192853248 GX0 Found 0 core dump files ...
2018/01/06 07:41:07.771 4847 140260192853248 GX0 systemd: logind service available
2018/01/06 07:41:07.772 4847 140260192853248 GX0 systemd: New seat seat0 [path=/org/freedesktop/login1/seat/seat0, activeSession='2', canGraphical=1, canTTY=1, canMultiSession=1]
2018/01/06 07:41:07.772 4847 140260192853248 GX0 LogindSessionInfo: New session LogindSessionInfo [id=2 user=gerrit state=user active=1 reliable=1 infoId=450215437] [path=/org/freedesktop/login1/session/_32 TTY= seat=seat0 display=:0 vtnr=7 owner=[SysUser: gerrit [uid=1000, gid=100 home=/home/gerrit gecos=Gerrit Jan Eldering shell=/bin/bash]] idle=0(0) active=1 type=x11 class=user state=active timestamp=1515219682317559 service=sddm defaultCG= leader=2436 audit=2 remote=0 rHost= rUser= killProc=0]
2018/01/06 07:41:07.773 4847 140260192853248 GX0 SysSessionInfoManager: observing sessions from logind is marked as reliable
2018/01/06 07:41:07.774 4847 140260192853248 GX0 SysSessionInfoManager: Session Information provided by VT [priority: 2]
2018/01/06 07:41:07.774 4847 140260192853248 GX0! FrameBuffer: Cannot access /dev/fb0, frame buffer support unavailable
2018/01/06 07:41:07.775 4847 140260192853248 GX0 SysSessionInfoManager: own session cache set to '450215437'
2018/01/06 07:41:07.775 4847 140260192853248 GX0!! RuntimeInfo: error opening /var/run/teamviewerd.pid, Errorcode=11
2018/01/06 07:41:07.775 4847 140260192853248 GX0!! RuntimeInfo: error opening /var/run/teamviewerd.ipc, Errorcode=11
2018/01/06 07:41:07.775 4847 140260192853248 GX0 Running on Qt 5.10.0
2018/01/06 07:41:07.817 4847 140260192853248 GX0 Initialised XRandR extension 1.5 (base=89 error=147)
2018/01/06 07:41:07.872 4847 140260192853248 GX0 MonitorInfo: [XRandR 1.2] CRTC HDMI1 1680x1050@60Hz [0, 0, 1680, 1050] - 1
2018/01/06 07:41:07.872 4847 140260192853248 GX0 MonitorInfo: [XRandR 1.2] CRTC 1 has no outputs
2018/01/06 07:41:07.872 4847 140260192853248 GX0 MonitorInfo: [XRandR 1.2] CRTC 2 has no outputs
2018/01/06 07:41:07.873 4847 140260192853248 GX0 MonitorInfo: [XRandR 1.2] CRTC 3 has no outputs
2018/01/06 07:41:07.873 4847 140260192853248 GX0 Virtual Desktop [0, 0, 1680, 1050]
2018/01/06 07:41:07.882 4847 140260192853248 GX0 InterProcessBase::SecureNetwork created
2018/01/06 07:41:07.882 4847 140260192853248 GX0 AutoLogin::Login: enabled: 0
2018/01/06 07:41:07.883 4847 140260192853248 GX0 WindowsSessionStateManager(0x20f1aa0) state 0
2018/01/06 07:41:07.883 4847 140258700285696 GX0 InterProcessBase::StartTcpCommunicationInternal(): setting m_NetworkConnector to new TCP connector
2018/01/06 07:41:07.883 4847 140258700285696 GX0 Opening local TCP connection to 127.0.0.1:5941, tcp?
2018/01/06 07:41:07.883 4847 140259893196544 GX0!! Local TCP connection failed with error 111
2018/01/06 07:41:07.883 4847 140258700285696 GX0! Service status unknown, IPC connection failed

 

 

Comments

  • GerritJanEL
    GerritJanEL Posts: 8 ✭✭
    Options

    Solved after a Tumbleweed update ....
    Topic may close ....

  • GerritJanEL
    GerritJanEL Posts: 8 ✭✭
    Options

    It's back again, maybe it has something to do with the license, I have a free license, but it says "0 unknown"?
    If I reinstall team viewer it will work again, and the license say "free"