teamviewer.com link icon
or
Ask The Community

Teamviewer 14 Not Ready. Please check connection.

Hello. I've been having trouble with teamviewer ever since updating to version 14 with connecting. Please let me know what I can do in order to utilize teamviewer again.

 

No matter what I do, it just gives me an exclaimation point, complains about a proxy and can't connect.

I've confirmed I can ping master[1-6,9].teamviewer.com

Teamviewer is established and/or listening on ports 2379,2378,6039,5938,61715,5353,51716,5353

I've reinstalled clean twice.

Added exception rule to windows firewall

Disabled the firewall

Rebooting router/modem

tried running my computer off 3 different internet connections (from 3 different ISPs)

I'm running windows 1809 Build 17763.194 (home edition)

Specs:intel i7-4810MQ (2.8GHz),16Gb RAM, GeForce GTX 860M 

In general under options, if I select "accept LAN connections" I can accept in-network connections.

 

Attempted fixes:
https://community.teamviewer.com/t5/TeamViewer-General/Not-ready-Please-check-your-connection-Teamviewer-not-connecting/td-p/3651
https://community.teamviewer.com/t5/TeamViewer-General/Not-ready-Please-check-your-connection/td-p/12966

 

Ports OpenInterface login disabledInterface login disabledcommunication w/ servercommunication w/ server

Tagged:

Comments

  • Jazon
    Jazon Posts: 1

    I have same problem. My hardware configuration i very similar. What's wrong? I've sent some check files to TeamViewer service but... no answer since 2 months.

  • I was facing the same error and couldn't figure out what was wrong. I uninstalled the smartbytes application (preinstalled on Dell devices) and the problem seems to be gone. 

  • I, too, have the same problem, on two different computers at different sides of the world.

    Is it really so that TeamViever is not working, and that nobody can esatblish what is wrong?

Sign In or Register to comment.