Can no longer view or control my android phone w/quicksupport

Options
ebeighe
ebeighe Posts: 11 ✭✭

Moto X4; 

Quicksupport worked just fine about 6 months ago, which at the time was android 8

I had recently deleted and reinstalled QS. No good. The phone is now Android 9 / Pie.

When the dialog about special access permissions appears, touching "open settings" nothing happens and QS just waits for connection.

The remote side can connect (chat works, as does request screenshot, apps, dashboard, etc) but cannot "see" the screen or remote control.

The remote control sceen just always says "connecting to x xxx xxx xxx..."

It feels like a permissions thing; but I don't see any other choices/ ?

Tagged:

Best Answers

«134

Answers

  • manullord
    manullord Posts: 1
    Options

    Hi, same here, once udated my Motorola One to Android P, I cannot make teamviewer work as before with Android 8.1

    It seems the new Android is missing the 'Special Access' option

     

  • Maxisanturba
    Options
    alternative to quicksupport?
  • pbrm
    pbrm Posts: 1
    Options

    Hi all,

    When downloaded on the phone a pop up appears in the Quicksupport app to go to the settings to give the app extented permissions, but nothing happens. I can't find any possible setting to give the app extended permissions. So remote control is not possible.

    What could be the problem. ??

    Thanks in advance

  • Jasper_Harms
    Jasper_Harms Posts: 1
    Options

    Same issue here. We switched from using the G6 to the G7 and we are no longer able to get Quicksupport working. The permissions don't seem to work the same way with Android 9.0

  • wweustink
    wweustink Posts: 2 ✭✭
    Options

    Problem also for the Moto G7 Power.

  • sp_sg
    sp_sg Posts: 1
    Options

    Have the same problem when upgraded to Android Pie 9.0 on moto g6.

    Everything was working well before the upgrade and got used to the ease of use of teamviewer remote control to help my mother. Now I cannot use it at all after the upgrade. So anybody who is thinking of upgrading their moto phones to Android 9 and want to use TeamViewer, beware.

    Waiting for a quick resolution from either moto or teamviewer teams.

     

  • heyfernand
    heyfernand Posts: 5 ✭✭
    Options
    Same issue here Motorola z3 Play, "TeamViewer quicksupport" and "TeamViewer Host" no longer work after the phone was updated to Android 9 pie.

    There's no button to allow & give the server special access
  • gregghill
    gregghill Posts: 6 ✭✭
    Options

    My wife's Moto G6 works perfectly. I just got my Moto G7 today, adn I cannot get to whatever screen it needs to give the specified permissions. Exact same problem as you folks have!

    Aaaaarrrrrrggh!

    Gregg

  • anfield147
    anfield147 Posts: 1
    Options

    Same issue here, any idea on when this will be fixed?

    Want to use the mobile license however without this feature it's not worth paying for.

  • LewisJhunyor
    LewisJhunyor Posts: 1
    Options
    Same here with Motorola one!
  • ferrydekker
    ferrydekker Posts: 3 ✭✭
    Options
    Same problem here. On my Motorola g6 Plus it worked but when android 9 came it stopped working.
  • Djambazoff
    Djambazoff Posts: 3 ✭✭
    Options
  • GermanoEichenbe
    Options

    I have the same issue with my Motorola G7 Play and Motorola One, both running Android 9.

    Once I click "Open Settings" to set the special permissions needed for the app, the popup briefly pops up and closes. All I can say is it's a white popup with the title "Host" or "QuickSupport". The popup title loads but the content never does, and the popup is closed immediately after it appears.

    Here's the logcat entries for the action, no exceptions thrown on logcat

    W ActivityThread: handleWindowVisibility: no activity for token android.os.BinderProxy@ac35f3e
    D SettingsActivity: Starting onCreate
    D SettingsActivity: Starting to set activity title
    D SettingsActivity: Done setting title
    D SettingsActivity: Switching to fragment com.android.settings.applications.manageapplications.ManageApplications
    D SettingsActivity: Executed frag manager pendingTransactions
    W SurfaceFlinger: Attempting to set client state on removed layer: com.teamviewer.host.market/com.teamviewer.incomingremotecontrolintegratedlib.moto.MotorolaActivationActivity#0
    W SurfaceFlinger: Attempting to destroy on removed layer: com.teamviewer.host.market/com.teamviewer.incomingremotecontrolintegratedlib.moto.MotorolaActivationActivity#0
    D WindowManager: relayoutVisibleWindow: Window{dff0bbc u0 com.teamviewer.host.market/com.teamviewer.host.ui.HostActivity EXITING} mAnimatingExit=true, mRemoveOnExit=false, mDestroying=false
    D SurfaceFlinger: duplicate layer name: changing com.teamviewer.host.market/com.teamviewer.host.ui.HostActivity to com.teamviewer.host.market/com.teamviewer.host.ui.HostActivity#1
    W SurfaceFlinger: Attempting to set client state on removed layer: Dim Layer for - Task=2053#0
    W SurfaceFlinger: Attempting to destroy on removed layer: Dim Layer for - Task=2053#0
    W SurfaceFlinger: Attempting to set client state on removed layer: com.teamviewer.host.market/com.teamviewer.incomingremotecontrolintegratedlib.moto.MotorolaActivationActivity#1
    W SurfaceFlinger: Attempting to destroy on removed layer: com.teamviewer.host.market/com.teamviewer.incomingremotecontrolintegratedlib.moto.MotorolaActivationActivity#1

    Hope this information helps. Looking forward for a fix!

  • chronolinktech
    chronolinktech Posts: 1
    Options

    Hi,

    I have the same problem with phones from Moto G6 to Moto G6 + and Moto G7 Power.

    We can have all the informations we need, but when it's about controlling the phone, it's impossivle due to these extended permissions.

  • dmoro
    dmoro Posts: 1
    Options

    Hi,

    I can't get access to remote control on a Motorola One device with Android 9, I can't open the Activate Remote Control window to grant special access to the app. Can you help me to solve this problem?

    Thanks in advance, regards.

  • MBielefeld
    MBielefeld Posts: 1
    Options

    I've got the same issue with my G7 Power and Android9. Are there any news on the issue resolution from the engineers, please?

    Thanks & Kind Regards

    Markus

  • HubertVeolia
    HubertVeolia Posts: 1
    Options

    Hi AlenaC, 

    Same problem with Samsung Galaxy A6 with Android 9. 

    I can't install "Add-On Samsung", i"ve a message that an error occured. 

    I have no solution, for the moment, and I have 80 phones under android 9.

    When will we have a solution please?

    Hubert PEPIN

  • Axxel
    Axxel Posts: 1
    Options

    Same issue on my moto g7 power with android pie. There is no way to grant special access. How soon will this be fixed? Thanks.

  • pedroclopes
    pedroclopes Posts: 1
    Options

    Hi,

    The problem happens also on Samsung Galaxy J6.

    In my case, when I try to install the Teamviewer Quick Support Samsung Add-on, a message pops up saying that is not possible to install such app.

    As far as I can see, the last update happened on July 30th, 2015, so probably there is some incompatibility with the Android version I'm using (Android 9).

  • Mellie_d1
    Mellie_d1 Posts: 2 ✭✭
    Options

    Same issue with Samsung A8

  • thiagocrepaldi
    thiagocrepaldi Posts: 1
    Options

    Same issue on my moto g7 with android pie.

    There is no way to grant special access.

    How soon will this be fixed? 

  • gregghill
    gregghill Posts: 6 ✭✭
    Options

    It has been six weeks since AlenaC stated TV engineers were communicating with Motorola. An update for the Samsung add-on came out June 6th.

    When will other Android 9 phones start working properly?

    I have a Moto G6 that works fine on Android 8, but my G7 on Android 9 fails the permissions setting.

    Gregg

  • Olivier4
    Olivier4 Posts: 1
    Options

    Hi, do you have one estimated date and time to deliver one ADDON for Android 9 and Motorola devices 

  • ThommyS
    ThommyS Posts: 5 ✭✭
    Options

    I have the same problem!

    WHY is there no reaction by the TV-Support?
    4 Month and no solution?

    --  Bad support

  • tiggerbiggo
    tiggerbiggo Posts: 3 ✭✭
    Options

    So this has been a problem since January, apparently no fix because as of 13th july, this is still an issue.

    @AlenaC Please can we all have an update as to the progress of this, I need to be able to remotely help my grandmother, who finds using a phone hard, but necessary to keep up with the modern world. We've had 2 months of silence, from a problem that was reported well over 6 months ago...

     

    Thanks.

  • RolandDeschain
    RolandDeschain Posts: 1
    Options
    I bought my dad (who's in his 70s and has short-term memory problems due to a stroke) a Moto G7 Power and got him off his very old flip phone, only to find that I can't remote in and help him learn it. He's in Seattle and I'm in Phoenix. This needs to get fixed ASAP please.....
  • tiggerbiggo
    tiggerbiggo Posts: 3 ✭✭
    Options

    I have the same phone as you, with the same scenario!

     

    One thing you may want to look at if you can have some access to the phone via relatives or friends who live nearby to him, is look at an app called Grand Launcher. It won't solve the remote control issue but once it's installed it turns the phone into a really simple to use device with huge buttons, big text, simple navigation and most importantly it's very hard to get it wrong and end up in a menu he doesn't understand.

     

    @AlenaC Please can we have an update. Clearly lots of people are having this issue and we have complete radio silence from you.