Can no longer view or control my android phone w/quicksupport

Options
24

Answers

  • Radon8472
    Radon8472 Posts: 2 ✭✭
    Options

    When I use Teamviewer Host on my Sony Xpera XZ1 (Android9) I get a message "Device ant be controlled because of firmware problems".

    I think thats the same problem like others have with quicksupport, right ?

  • Djambazoff
    Djambazoff Posts: 3 ✭✭
    Options
    Just a quick update: the above issue is still happening, but Moto x4(os 9) vs Moto x4(os 9) works fine. Therefore, the issue might be standing when TeamViewer app is on OS 8 and TeamViewer Quick Support app is on OS 9. In reverse, when Team Viewer app is on OS 9, and Team Viewer Quick Support app is on OS 8 , it works fine.
  • Djambazoff
    Djambazoff Posts: 3 ✭✭
    Options
    @Alena, let me know if you guys need a video of the actual behaviour.
  • pomonabill220
    pomonabill220 Posts: 6 ✭✭
    Options

    Add me to the list of many... Moto g6 was on android 8.0.0 and TV worked great.

    Upgraded to Android 9.0 and now cannot remote control.  I can see files, specs of the phone just fine, but NO remote control.  When I try and start the session, I get a "connection rejected..." notification.

    When the popup for special access appears, clicking on it just removes the popup and NO teamviewer is in the apps list!  clue?

    PLEASE get this fixed ASAP!  I am trying to help my Father that is 96 and 200 miles away, with his phone.

  • tiggerbiggo
    tiggerbiggo Posts: 3 ✭✭
    Options

    It's been well over 6 months now. This is an absolutely unacceptable delay, clearly a large portion of your userbase is affected by this. The number is only going to increase as more people upgrade to the latest version of Android.

     

    @AlenaC This should be your mobile dev team's top priority right now, this is a MAJOR bug that affects a huge number of users who in some cases rely on this app to help their elderly vulnerable relatives. I will be on the lookout for alternatives, anyone reading this thread should as well. Be fast, or you risk losing a significant portion of your userbase with this terrible service.

  • pomonabill220
    pomonabill220 Posts: 6 ✭✭
    Options

    what gets me is the apparent lack of concern, but all we get is a generic response like:

    Hi there,

    Thank you all for your patience. The work is in progress.

    Our engineers have identified the problem and are now in communication with Motorola to fix the problem.  (and here we go with the finger pointing!)

    We are sorry for any inconvenience caused. We will keep you updated.

    Have a nice day! Alena

     

    How can we have a nice day when we are struggling with this problem!

    I am looking elsewhere as well!

  • ThommyS
    ThommyS Posts: 5 ✭✭
    Options

    In another forum i saw, that TV did create an Add.On. Motorola must sign it, than it should be ok again.

    P.S.   Ignore my bad english please :-)

  • wweustink
    wweustink Posts: 2 ✭✭
    Options

    @ThommyS 

    Hi Tommy,

    Can you share the link to the other Forum?

     

  • JesmoDK
    JesmoDK Posts: 2 ✭✭
    Options

    They are just saying, that they will work on a solution. Hopefully it will arrive soon....

  • ThommyS
    ThommyS Posts: 5 ✭✭
    Options

    They say:  The Addon is Ready and must be signed by Motorola.

  • JesmoDK
    JesmoDK Posts: 2 ✭✭
    Options

    So are we only waiting for Motorola now? Can we contact them and make a request to implement this?

  • ThommyS
    ThommyS Posts: 5 ✭✭
    Options

    I am a customer like you.

    I've no contact to TV or Lenovo.

    Sorry.  

  • xtarting
    xtarting Posts: 1
    Options

    Hello, what's the status of the update?

    Same issue with moto g6 after upgrading to Android 9.0

  • ferrydekker
    ferrydekker Posts: 3 ✭✭
    Options
    I think the status is still the same now. They are just working on it an contacting Motorola about it. Im having this problem over a year now, so I am thinking about using another program
  • CCWTechnology
    CCWTechnology Posts: 5 ✭✭
    Options

    Updates??

  • jb3730
    jb3730 Posts: 1
    Options

    Any progress on this? 

  • mikejp
    mikejp Posts: 1
    Options

    Trying to hlep a friend who has a new Samsung Galaxy S6. With 14 on my Windows PC and QS on her Samsung I can view her S6 screen but cannot seem to control it. What am I doing wrong?

  • DmitriOneAction
    DmitriOneAction Posts: 3 ✭✭
    Options

    Same roblem with Motorola One Action!

  • MichaSarka
    MichaSarka Posts: 2 ✭✭
    Options

    Any updates from TeamViewer? G6 doesnt work neither.

  • mattozan
    mattozan Posts: 1
    Options

    Still impossible to support a Motorola G7 phone with Teamviewer. I have a feeling they are never going to fix this?

  • Torontotechy
    Torontotechy Posts: 1
    Options
    That is just sad on the part of TeamViewer, as a professional company that seems to have good products, they lack good support.
    You guys need to provide good support and keep updating yourself otherwise you guys will be next Nokia.
    One other company needs to step up and their userbase will fall if they can't provide a robust solution.
    @AlenaC
  • Koam
    Koam Posts: 1
    Options
    Everyone comming here for that problem, try:
    On the Android with Quicksupport installed in Android not the Teamviewer app

    from the App Info Page:
    Advanced -> Battery -> Battery optimisation -> all Apps [selection is at the top] -> go to quicksupport -> don't optimise.

    Alternativ, more convoluted way:
    Settings -> Apps and Notifications -> Advanced [extends more options] -> Special app access -> Battery Optimisation ->tap "not optimised" -> select "all Apps" -> scroll in the list to "Quicksupport" and tap -> select "Don't optimise"

    This is on an Android One device with Android 9, other ROMs might varry.
  • Miserly
    Miserly Posts: 3 ✭✭
    Options

    still not working on moto g7 supra (power). i hope this gets the attention it deserves to fix.

    @AlenaC it's been awhile, any updates?

  • Argentino
    Argentino Posts: 2 ✭✭
    Options

    Screenshot_20191105-204533.png2019-11-05.png

  • chrisuk
    chrisuk Posts: 3 ✭✭
    Options

    Why does the "solved" button on this topic lead to another topic where nothing is solved?

    I have this same problem with the Moto G7 and I spent hours trying to figure out what the "special access" settings are, and why remote support won't connect.  Very frustrated.

  • AlenaC
    AlenaC Posts: 936 Moderator
    Options

    Hi @Argentino ,

    thanks for your post. Welcome to the community!

    Could you please tell us your OS, version and your phone modell? Did you grant access to TeamViewer under your phone settings --> special access?

    Thanks in advance for your answer

    Best, Alena

    Spanish Community Moderator :)

  • Argentino
    Argentino Posts: 2 ✭✭
    Options

    Motorola Moto z2 play XT 1710-07 Android 9 Versão PPS 29. 133. 30.  I tried many times, but could not grant access. 

  • rubenpbm
    rubenpbm Posts: 1
    Options

    I have a Motorola Vision One, with Galaxy 9 and have the same problem. 

    The issue is that apparently, the "special access" menu on settings no longer exists on Galaxy 9.
    Im using the "host" app, should I be using that one? Is there a solution for this now?