teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

No connection to TeamViewer server

where can i setup so that the section where it says Windows Logon, i would like that option to be set to Allowed for Administrators Only.

 

2019-06-05 21_32_07-TeamViewer options.png

 

Comments

  • JeanK
    JeanK Posts: 4,832 Senior Moderator

    Hello @dnunez1939

    Thank you for your message.

    In order to set up this locally, please go to ExtrasOptionsSecurity and you will be able to select Allowed for administrators only in the parameter Windows logon:

    Windows_logon_Admin-only.png

    You can also enforce this parameter via settings policy. Please select the settings policy Windows logon and set it up as in the following screenshot:

    Windows_logon_Admin-only_MCO.png

    You will find all the information you need to add a policy setting in our Knowledge Base article here: How to add a new settings policy

    At the bottom of the article, the Windows logon is also explained.

    I hope this could help. If not, do not hesitate to ask your questions here.

    Cheers

    Jean

    French Community moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Steven_Paladin
    Steven_Paladin Posts: 1 Newbie

    I have tried this, added the policy to my Host configuration. Re-downloaded the .exe the msi but this policy never applies.

    what else can I try to get this to work? The Code works just fine, but each time I try to change to windows auth it says the user has disabled windows login. So the policy is NOT applying.

    thanks in advance.