teamviewer.com link icon
or
Ask The Community

Problem downloading Teamviewer 14 for Linux

I have been using TeamViewer since 2014 on the various Windows OS's.

I am now trying to install it on the current openSuse Tumbleweed .

I have tried numerous times to download Teamviewer 14. It seems to download Ok, but when I go to install it I get a msg that states:

Package teamviewer-suse is broken, integrity check has failed.

The file is:

teamviewer-suse_14.6.2452.x86_64.rpm

and is 13.3 MiB in size.

I have marked it executable in file properties.

I find no place on Teamviewer that shows md5, sha-1 sha256 checksums that I can check the downloaded file.

Can someone suggest how I can get this program installed?

Tagged:

Best Answer

Answers

  • rolandg
    rolandg Posts: 65 ✭✭

    hmm,

    downloaded the rpm from the TV website.

    teamviewer-suse_14.6.2452.x86_64.rpm    13985544 bytes

    sha1  8eee69763591b49813a88f11aa5798e4aa400f05
    sha256 66c8b9558a1aeef44285ffe6e7b6c3d83c048a70ef1edba8f8969505def6d348

    there is no need to make a rpm file executable.

    How are you trying to install the rpm (zypper, rpm, ... ) ?
    which tool reports 'integrity check failed' ?

    Are you aware of
    https://community.teamviewer.com/t5/Knowledge-Base/How-to-install-TeamViewer-on-Red-Hat-and-CentOS/ta-p/30708
    (first  section only)

    br
    Roland

Sign In or Register to comment.